Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

extenstion bar & show tab titeles

  • 2 svar
  • 0 har dette problem
  • 10 visninger
  • Seneste svar af zeroknight

more options

see my screenshot: 1. this smal ? arrow - show tab titles- how can i disable in about:config 2.other symbol -extensies are empty...how can i add here my addons? 1- i dont have it in my desktop and 2-in this desktop i see all my addons, in this symbol.these screenshot are from my new laptop...

see my screenshot: 1. this smal ? arrow - show tab titles- how can i disable in about:config 2.other symbol -extensies are empty...how can i add here my addons? 1- i dont have it in my desktop and 2-in this desktop i see all my addons, in this symbol.these screenshot are from my new laptop...
Vedhæftede skærmbilleder

Valgt løsning

You can hide the "˅" in the tab bar by changing browser.tabs.tabmanager.enabled to false in about:config.

Extensions need permission to run in private windows when the browser is in private browsing mode (aka "Never Remember History"), otherwise they won't appear in the Extensions panel.

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Nyttig?

more options

Valgt løsning

You can hide the "˅" in the tab bar by changing browser.tabs.tabmanager.enabled to false in about:config.

Extensions need permission to run in private windows when the browser is in private browsing mode (aka "Never Remember History"), otherwise they won't appear in the Extensions panel.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.