Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I keep getting signed out on gmail.

  • 1 svar
  • 1 har dette problem
  • 20 visninger
  • Seneste svar af cor-el

more options

So the whole issue started when I couldn't share a video on my community tab because it kept giving me the error message "enable google.com for cookies". I click accept a few times it didn't work. Then I went to cookies- extensions and enabled both youtube and google in it, didn't work. I deleted my cookies and data and tried again. I had to sign up to all my google accounts. Still it didn't fix the issue I kept getting the same error. Then I went to the enhanced cookies settings went to customs and chose the option "cookies from unvisited sites" This fixed the community tab issue. I shared my video and then went back to settings and set the standard enhanced tracking protection. I got signed off my gmail and google accounts I signed up again and closed the browser.

When I came back my google and gmails are signed out again but my accounts still signed in my youtube for some reason. I keep getting signed off on google but not youtube. I don't have the "Delete cookies and site data when Firefox is closed" option enabled. IT IS DISABLED.

HOW DO IT FIX IT? I don't want to keep signing in every time also I don't wish to reinstall firefox. PLEASE HELP

So the whole issue started when I couldn't share a video on my community tab because it kept giving me the error message "enable google.com for cookies". I click accept a few times it didn't work. Then I went to cookies- extensions and enabled both youtube and google in it, didn't work. I deleted my cookies and data and tried again. I had to sign up to all my google accounts. Still it didn't fix the issue I kept getting the same error. Then I went to the enhanced cookies settings went to customs and chose the option "cookies from unvisited sites" This fixed the community tab issue. I shared my video and then went back to settings and set the standard enhanced tracking protection. I got signed off my gmail and google accounts I signed up again and closed the browser. When I came back my google and gmails are signed out again but my accounts still signed in my youtube for some reason. I keep getting signed off on google but not youtube. I don't have the "Delete cookies and site data when Firefox is closed" option enabled. IT IS DISABLED. HOW DO IT FIX IT? I don't want to keep signing in every time also I don't wish to reinstall firefox. PLEASE HELP
Vedhæftede skærmbilleder

Alle svar (1)

more options

Did you check the settings in "Clear history when Firefox closes" as that prevails ? You can create a cookie allow exception for https://google.com.

Detail like websites remembering you and log you in automatically is stored in cookies, so make sure you aren't clearing important cookies.

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" to clear cookies keeps cookies with an allow exception
    in 102+ version toggling this setting makes changes to the "Clear history when Firefox closes" settings and those settings prevail
  • using "Clear history when Firefox closes" in Firefox 102+ honors exceptions and keeps cookies with an allow exception, previous versions removed all cookies

Make sure to keep the "Site settings".

  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"
  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history":
    [X] "Clear history when Firefox closes" -> Settings