Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YouTube videos dropping frames

  • 3 svar
  • 0 har dette problem
  • 516 visninger
  • Seneste svar af TA

more options

YouTube videos on Firefox Android Stable, Beta, and Nighty, experience significant frame drops when viewing "Stats" both on AVC1 and VP9, and on all resolutions. I checked about:config in both Beta and Nightly and HW acceleration was enabled. This was true for a FRESH install as well. I tried this on other devices and the problem persists. Mull, which is a fork of Fennec, plays the same videos without any problems. Other browsers are also fine.

Tested on Samsung S20 One UI 5.1 (Android 13). Tested on Samsung A13 One UI 5.0 (Android 13). Tested Sony Xperia XZ2 Compact (Android 10). Tested on Sony Xperia XZ1 (Android 9).

YouTube videos on Firefox Android Stable, Beta, and Nighty, experience significant frame drops when viewing "Stats" both on AVC1 and VP9, and on all resolutions. I checked about:config in both Beta and Nightly and HW acceleration was enabled. This was true for a FRESH install as well. I tried this on other devices and the problem persists. Mull, which is a fork of Fennec, plays the same videos without any problems. Other browsers are also fine. Tested on Samsung S20 One UI 5.1 (Android 13). Tested on Samsung A13 One UI 5.0 (Android 13). Tested Sony Xperia XZ2 Compact (Android 10). Tested on Sony Xperia XZ1 (Android 9).
Vedhæftede skærmbilleder

Valgt løsning

The issue was fixed after setting gpu.process.force-enabled to true from about:config.

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

Hi

Do you have an example of a video where this happens and the steps you took to see these frame drops?

more options

It happens on all codecs, on all resolutions, on all videos, on all websites, and on all my devices. "All" is the keyword here. Here's a link to the video in the screenshots. https://m.youtube.com/watch?v=htZZf3gGflk. As shown in the screenshots, look at the "stats for needs".

more options

Valgt løsning

The issue was fixed after setting gpu.process.force-enabled to true from about:config.