Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Toolbar & Menu Bar in black colour in Firefox 106.0 Private Mode

  • 5 svar
  • 1 har dette problem
  • 101 visninger
  • Seneste svar af wurzelpurzel

more options

As of today, when I started a new private window of firefox, the Toolbar & Menu Bar showed up in black background colour. Can I configure this behaviour? I checked, if there is a private mode-dependent configuration of a certain theme, but is seems as if there is no option like this.

Thanks for any help, Richard

As of today, when I started a new private window of firefox, the Toolbar & Menu Bar showed up in black background colour. Can I configure this behaviour? I checked, if there is a private mode-dependent configuration of a certain theme, but is seems as if there is no option like this. Thanks for any help, Richard
Vedhæftede skærmbilleder

Valgt løsning

Found the solution: In private mode, right-klick the title bar, select "Customize Toolbar", select "Manage Themes" at the bottom of the browse window, enable the "Light-Theme" in the "Manage your Themes"-Section of the settings.

Seems as if Firefox is enabling the dark theme für private browsing mode windows by default with the recent update, but is not communicating this change.

Læs dette svar i sammenhæng 👍 1

Alle svar (5)

more options

Valgt løsning

Found the solution: In private mode, right-klick the title bar, select "Customize Toolbar", select "Manage Themes" at the bottom of the browse window, enable the "Light-Theme" in the "Manage your Themes"-Section of the settings.

Seems as if Firefox is enabling the dark theme für private browsing mode windows by default with the recent update, but is not communicating this change.

more options

I will try this, but, how do I get to "Private Mode"?

more options

You can set browser.theme.dark-private-windows = false on the about:config page.

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue"to open about:config.

more options

cor-el schrieb

You can set browser.theme.dark-private-windows = false on the about:config page. You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue"to open about:config.

Thanks a lot!

Is this doing the same as when I enable the "Light-Theme" in the "Manage your Themes"-Section of the settings as I mentioned? If I check the browser.theme.dark-private-windows - setting in the config-page it's on "true" and still my firefox appears the the light-theme when using private mode as shown in the attached screenshot. So this configuration setting seems to be overwritten by the themes-configuration?

more options

BillPhilpot schrieb

I will try this, but, how do I get to "Private Mode"?

right-click firefox icon, select "new private window"