This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn't solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter and/r/firefox on Reddit.

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable webp crap.

  • 4 svar
  • 1 har dette problem
  • 76 visninger
  • Seneste svar af SF01

more options

Image url has jpg at the end, when I save, the extension is webp. webp opens as darkened version of the original image in browser. How to disable webp and save normal fiel that won't be dark? This olution doesn't work: https://support.mozilla.org/en-US/questions/1329624 Image saved as jpg still dark, as if it was still webp.

Image url has jpg at the end, when I save, the extension is webp. webp opens as darkened version of the original image in browser. How to disable webp and save normal fiel that won't be dark? This olution doesn't work: https://support.mozilla.org/en-US/questions/1329624 Image saved as jpg still dark, as if it was still webp.

Valgt løsning

Have you tried any of the Extensions mentioned in that thread?

Another suggestion I saw was to simply Take a Screenshot

Læs dette svar i sammenhæng 👍 0

Alle svar (4)

more options

Did you try another site to see if the problem wasn't limited to that site. Also some sites have protection to prevent saving or downloading of their site. That dark page seems to indicate some kinda protection.

Ændret af Dropa den

Nyttig?

more options

Valgt løsning

Have you tried any of the Extensions mentioned in that thread?

Another suggestion I saw was to simply Take a Screenshot

Nyttig?

more options

All webps behave in that way. Screenshot of an image will not preserve full resolution. I will check the extensions, though FF is already taking way too much CPU resources...

UPDATE: Yes, I already have this: https://addons.mozilla.org/pl/firefox/addon/dont-accept-webp/

Ændret af SF01 den

Nyttig?

more options

donthavecow said

Did you try another site to see if the problem wasn't limited to that site. Also some sites have protection to prevent saving or downloading of their site. That dark page seems to indicate some kinda protection.

It's not a dark page. The file opens dark after downloading in Photo viewer, when opened in Paint it appears normal. The guide to fixing webp package so that it would open didn't work and Ive tried several methods. Plus webp is not something I need anyway. So I need to cut the problem at the source, with FF saving what clearly is a ul of jpg as webp.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.