X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Server not found

Skrevet

Since a January Firefox update, Firefox has been very slow to load websites and in many instances I get a "server not found" error message. Sometimes if I hit F5 during the slow load the website does eventually load. If I get "server not found" and hit "try again" sometimes the web site loads, sometimes not.

Since a January Firefox update, Firefox has been very slow to load websites and in many instances I get a "server not found" error message. Sometimes if I hit F5 during the slow load the website does eventually load. If I get "server not found" and hit "try again" sometimes the web site loads, sometimes not.
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4396 løsninger 61651 svar

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

I started Firefox in Safe mode and loaded several different web sites. They all loaded but took from 5 to 10+ seconds to display. Also, the home page on several sites took up to a minute or more to stop loading.

I started Firefox in Safe mode and loaded several different web sites. They all loaded but took from 5 to 10+ seconds to display. Also, the home page on several sites took up to a minute or more to stop loading.
Fandt du dette nyttigt?
Citér
FredMcD
  • Top 10 Contributor
4396 løsninger 61651 svar

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

I think I found my problem. I checked all of my settings in Options again and noticed that "Enable DNS over HTTPS", which should have been on by default when I updated to version 74, was not checked. I checked it and now all the web [pages load quickly (less than approx. 1-2 seconds). I am not sure how this got turned off but it might have been turned off by a third party program when I tried an option to "increase internet speed" (far from it!).

I think I found my problem. I checked all of my settings in Options again and noticed that "Enable DNS over HTTPS", which should have been on by default when I updated to version 74, was not checked. I checked it and now all the web [pages load quickly (less than approx. 1-2 seconds). I am not sure how this got turned off but it might have been turned off by a third party program when I tried an option to "increase internet speed" (far from it!).
Fandt du dette nyttigt?
Citér
FredMcD
  • Top 10 Contributor
4396 løsninger 61651 svar

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' as this can help others with similar problems.
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

I'm going to load bookmarked pages and other websites in the course of a morning of normal use just to make sure that checking "Enable DNS over HTTPS" consistently works. If there are no more issues with "server not found" or slow/continually loading pages than I'll mark this as solved.

I'm going to load bookmarked pages and other websites in the course of a morning of normal use just to make sure that checking "Enable DNS over HTTPS" consistently works. If there are no more issues with "server not found" or slow/continually loading pages than I'll mark this as solved.
Fandt du dette nyttigt?
Citér
idnads8 0 løsninger 1 svar

yes i get this problem too,, so resolve this issues i clear cache and history and update the browser jasa seo murah

yes i get this problem too,, so resolve this issues i clear cache and history and update the browser [https://kohiseo.com jasa seo murah]

Ændret af idnads8 den

Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.