X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Why streaming audio has stopped working this morning from a specific website. Works with other browsers

Skrevet

Good morning, I listen to live audio from http://wmmr.com/shows/preston-and-steve/ every morning This morning it did not play audio even though it appears to be coming into my PC, (see attached) there is no sound Every other link from the website works fine, youtube.com works fine, windows sounds work fine. Just this live stream stopped playing audio through FireFox. Works fine in other browsers (IE, Chrome, etc). Please help

Thank you

Best regards,

Frankie V.

Good morning, I listen to live audio from http://wmmr.com/shows/preston-and-steve/ every morning This morning it did not play audio even though it appears to be coming into my PC, (see attached) there is no sound Every other link from the website works fine, youtube.com works fine, windows sounds work fine. Just this live stream stopped playing audio through FireFox. Works fine in other browsers (IE, Chrome, etc). Please help Thank you Best regards, Frankie V.

Valgt løsning

Two things I can think of that you could try :

Options => Add-ons => Plugins => Shockwave Flash : Set it to 'Never activate' and see if that will make a difference.

(Edit : removed the dumb remark about installing the VLC Media Player)

Læs dette svar i sammenhæng 1

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 27.0 r0

Program

  • Firefox 55.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
  • Support-URL: https://support.mozilla.org/1/firefox/55.0.3/WINNT/en-US/

Udvidelser

  • Package 4.0.16 (@Package)

Javascript

  • incrementalGCEnabled: True

Grafik

  • adapterDescription: NVIDIA GeForce 210
  • adapterDescription2:
  • adapterDeviceID: 0x0a65
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 13123842
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.22164
  • driverDate: 8-17-2015
  • driverDate2:
  • driverVersion: 9.18.13.4181
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'unavailable', u'description': u'GPU Process', u'log': [{u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'skia', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webgl1DriverExtensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc MOZ_WEBGL_depth_texture
  • webgl1Renderer: Google Inc. -- ANGLE (NVIDIA GeForce 210 Direct3D11 vs_4_1 ps_4_1)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.dec065540d5f)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000701a) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • webgl2DriverExtensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc
  • webgl2Renderer: Google Inc. -- ANGLE (NVIDIA GeForce 210 Direct3D11 vs_4_1 ps_4_1)
  • webgl2Version: OpenGL ES 3.0 (ANGLE 2.1.0.dec065540d5f)
  • webgl2WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000701a) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Ændrede indstillinger

Diverse

  • User JS: Nej
  • Tilgængelighed: Nej
Luk
FredMcD
  • Top 10 Contributor
4246 løsninger 59401 svar

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you! ---------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]

Spørgsmålsstiller

Hello, Thank you for all the suggestions I have performed them all to no avail Still no audio when trying to live stream from that site Any other suggestions? Did you guys change something on your end yesterday or this morning?

Hello, Thank you for all the suggestions I have performed them all to no avail Still no audio when trying to live stream from that site Any other suggestions? Did you guys change something on your end yesterday or this morning?
Happy112 561 løsninger 5694 svar

Would you take a look at this please - the section :

'I can't listen live to the online stream' - http://wmmr.com/help/

Would you take a look at this please - the section : 'I can't listen live to the online stream' - http://wmmr.com/help/

Ændret af Happy112 den

the-edmeister
  • Top 25 Contributor
  • Moderator
5398 løsninger 40149 svar

The Live stream on that website works fine for me with Firefox 55.0.3 32-bit on Win7.

The Live stream on that website works fine for me with Firefox 55.0.3 32-bit on Win7.

Spørgsmålsstiller

Hello, Thank you for the link. Still nuttin’. Not sure why it would have just stopped working No changes were made to my PC since yesterday I even re-installed FF just now and still nothing Guess I gotta start using Chrome now ‘cause I’m not giving up my P & S in the morning Sad….I liked Firefox…been using it since the early days

Thank you for all your help

Hello, Thank you for the link. Still nuttin’. Not sure why it would have just stopped working No changes were made to my PC since yesterday I even re-installed FF just now and still nothing Guess I gotta start using Chrome now ‘cause I’m not giving up my P & S in the morning Sad….I liked Firefox…been using it since the early days Thank you for all your help
Happy112 561 løsninger 5694 svar

FrankieFatgoose said

Guess I gotta start using Chrome now ‘cause I’m not giving up my P & S in the morning Sad….I liked Firefox…been using it since the early days

At the bottom of http://wmmr.com/help/ there is the section : 'How to get tech help' ....... You're not going to give up on the best browser on the planet that easily, are you  ?

''FrankieFatgoose [[#answer-1006226|said]]'' <blockquote> Guess I gotta start using Chrome now ‘cause I’m not giving up my P & S in the morning Sad….I liked Firefox…been using it since the early days </blockquote> At the bottom of http://wmmr.com/help/ there is the section : 'How to get tech help' ....... You're not going to give up on the best browser on the planet ''that'' easily, are you ?

Spørgsmålsstiller

I did email their tech support about a half hour ago...waiting for a response I don't wanna give up FF...been using it for over 10 years now

I did email their tech support about a half hour ago...waiting for a response I don't wanna give up FF...been using it for over 10 years now
FredMcD
  • Top 10 Contributor
4246 løsninger 59401 svar

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Nyttigt svar

Ha...now it works in safe mode It did not before

Ha...now it works in safe mode It did not before
FredMcD
  • Top 10 Contributor
4246 løsninger 59401 svar

Have you disabled Hardware Acceleration?


It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Have you disabled Hardware Acceleration? -------------- It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Spørgsmålsstiller

yes, I did that when I tried it the first time

yes, I did that when I tried it the first time
pnkfloyd 1 løsninger 13 svar

Have started having the same issue in the last few weeks, they work when I use MS Edge. Fix it on YOUR end.

Have started having the same issue in the last few weeks, they work when I use MS Edge. Fix it on YOUR end.
Happy112 561 løsninger 5694 svar

@ FrankieFatgoose :

Would you disable your extension 'Package 4.0.16' and see if that will make a difference  ?

@ FrankieFatgoose : Would you disable your extension 'Package 4.0.16' and see if that will make a difference ?
pnkfloyd 1 løsninger 13 svar

Do not see that listed on my Extensions page.

Do not see that listed on my Extensions page.
Happy112 561 løsninger 5694 svar

pnkfloyd said

Do not see that listed on my Extensions page.

It's on the OP's system details - hence I asked him .......

''pnkfloyd [[#answer-1017793|said]]'' <blockquote> Do not see that listed on my Extensions page. </blockquote> It's on the OP's system details - hence I asked him .......
pnkfloyd 1 løsninger 13 svar

Have no idea where to look for that, I am not a coder. If several people have brought this to Mozilla's attention, maybe they need to rethink something that worked that they have broken.

Have no idea where to look for that, I am not a coder. If several people have brought this to Mozilla's attention, maybe they need to rethink something that worked that they have broken.
pnkfloyd 1 løsninger 13 svar

Also tried the suggestion above 'Uncheck Use hardware acceleration when available.' and removed old legacy extenstions. Still no change. Thanks for trying to help but I think the IT coders at Mozilla need to address this.

Also tried the suggestion above 'Uncheck Use hardware acceleration when available.' and removed old legacy extenstions. Still no change. Thanks for trying to help but I think the IT coders at Mozilla need to address this.

Spørgsmålsstiller

Good morning, Thank you all for your suggestions. I haven't had time to continue troubleshooting (mad crazy busy) and I have just been firing up FF in safe mode every day. Also, I am running this browser "as is" from download and have not added any extensions. So I am not sure about Package 4.0.16 and where to find it / disable it.

Good morning, Thank you all for your suggestions. I haven't had time to continue troubleshooting (mad crazy busy) and I have just been firing up FF in safe mode every day. Also, I am running this browser "as is" from download and have not added any extensions. So I am not sure about Package 4.0.16 and where to find it / disable it.
Happy112 561 løsninger 5694 svar

FrankieFatgoose said

Also, I am running this browser "as is" from download and have not added any extensions. So I am not sure about Package 4.0.16 and where to find it / disable it.

When you click on 'More System Details' at the right side of your original question, that's where it shows under 'Extensions'.

Go to the 3-bar menu (or 'Tools') => Add-ons => Extensions and disable it please.

Stab in the dark : Could it be that you're enrolled in a Mozilla experiment, called 'Shield Studies' ? You can check to see if you are by typing in the address bar : about:studies and press Enter.

See : https://support.mozilla.org/en-US/kb/shield

I doubt if this has anything to do with your current problem though, but one never knows ......

''FrankieFatgoose [[#answer-1017824|said]]'' <blockquote> Also, I am running this browser "as is" from download and have not added any extensions. So I am not sure about Package 4.0.16 and where to find it / disable it. </blockquote> When you click on 'More System Details' at the right side of your original question, that's where it shows under 'Extensions'. Go to the 3-bar menu (or 'Tools') => Add-ons => Extensions and disable it please. Stab in the dark : Could it be that you're enrolled in a Mozilla experiment, called 'Shield Studies' ? You can check to see if you are by typing in the address bar : '''about:studies''' and press Enter. See : https://support.mozilla.org/en-US/kb/shield I doubt if this has anything to do with your current problem though, but one never knows ......

Spørgsmålsstiller

Hello all, Ok....found where extensions are listed (Menu on top right of page under add-ons) and page is blank. Says I have no add-ons or extensions

Hello all, Ok....found where extensions are listed (Menu on top right of page under add-ons) and page is blank. Says I have no add-ons or extensions