Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After upgrade to FFox 34.0.5 (on Win7 desktop), FFox locks up every time and says "Not Responding" in title bar. Did not do this before the update. How to fix?

  • 15 svar
  • 3 har dette problem
  • 109 visninger
  • Seneste svar af FredMcD

more options

FFox 34.0.5 is totally unusable after the auto - update. FFox 34.0.5 is running on a Win7 Minitower PC. It starts up ok and displays my default page. I select another web page and FFox locks up and title bar = Not Responding. Have to kill the FFox window because it is locked up. Try again = same thing. If I wait several minutes, a warning box appears about a script that is stopped. How to fix ? How to roll back? previous version worked 100%. This version works = 0%.

Alle svar (15)

more options

Thank you for your suggestions, but no solution yet. I checked CPU and RAM as suggested. I had no applications open. CPU was "00" for all and memory was reasonable for all. Next, I started FFox and it used more than double the memory of the next largest process. Next, I checked the Virtual memory. It is fixed by our IT dept. and cannot be changed. I power cycled the PC today. I also tried other web pages. Some it locks up within a few seconds, others it takes a few seconds longer. Majority of web pages will experience the lockup within 30 sec. Wait a little longer and a script error occurs.

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Hi Edmeister, Does the same thing in Safe mode. Tried safe mode several times and FFOX locks up every time within a few seconds. I try to display popular news websites and in 3-30 sec, FFox locks up and displays Not Responding in title bar. Wait longer like 1-3 minutes and Unresponsive script box will appear. So no solution yet. One interesting thing, Task Mgr shows FFox is 32 bit and my PC is 64 bit. OK?

more options

You can try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

Above did not work. I may have done it wrong. Here is what I did. 1. First, I created a new profile. This was easy. 2. Started FFox using the new profile. It has same problem as the default profile. I selected a news web site and FFox locked up, just like the default profile does. Therefore, profile is not the problem. 3. Using the new profile, I set layers.offmainthreadcomposition.enabled = false. This was easy to do. FFox crashed within 5 sec. Restarted FFox several times. Every time FFox crashes within 6 seconds. Same thing no matter which profile I use. 4. Is the next thing to try, uninstall FFox and re-install?

more options

If you have submitted crash reports then please post the IDs of one or more recent crash reports that have a "bp-" prefix:

  • bp-xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx

You can find the Report ID of recent crash reports on the "Help > Troubleshooting Information" page (about:support).

  • Click the "All Crash Reports" button on this page to open the about:crashes page and see all crash reports.

If necessary then you can open about: pages via the location/address bar.


If you can't open Firefox, see:

more options

More testing today = Crash does not happen today. So I don't have any crash reports to provide. Next, I did more testing today of the lockup/No Response issue. I use the new profile I created. The lockup and No Response (in title bar) happens on 3 different news sites. It happens within 1-5 sec. Does not happen on other non-news pages.

more options

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

Application Basics

Name: Firefox Version: 34.0.5 User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 Multiprocess Windows: 0/1

Crash Reports for the Last 3 Days

Report ID: bp-d5dfb62d-26f6-481d-81a4-f0ead2141216 Submitted: 2 days ago

All Crash Reports


Name: Java Quick Starter Version: 1.0 Enabled: false ID: jqs@sun.com


Adapter Description: Intel(R) HD Graphics Family Adapter Drivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32 Adapter RAM: Unknown Device ID: 0x0102 DirectWrite Enabled: false (6.2.9200.16492) Driver Date: 1-7-2011 Driver Version: GPU #2 Active: false GPU Accelerated Windows: 0/1 Basic (OMTC) Subsys ID: 1494103c Vendor ID: 0x8086 WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: true AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences

browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.frecency_experiment: 4 browser.places.smartBookmarksVersion: 7 browser.privatebrowsing.autostart: true browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045 browser.startup.homepage: https://www.google.com/?gws_rd=ssl browser.startup.homepage_override.buildID: 20141126041045 browser.startup.homepage_override.mstone: 34.0.5 browser.tabs.drawInTitlebar: false browser.urlbar.default.behavior: 2 extensions.lastAppVersion: 34.0.5 media.gmp-gmpopenh264.lastUpdate: 1418826312 media.gmp-gmpopenh264.version: 1.1 media.gmp-manager.lastCheck: 1418826311 network.cookie.prefsMigrated: true places.database.lastMaintenance: 1418844315 places.history.expiration.transient_current_max_pages: 104439 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.donottrackheader.enabled: true privacy.sanitize.migrateFx3Prefs: true storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1418912118

Important Locked Preferences


Incremental GC: true


Activated: false Prevent Accessibility: 0

Library Versions

NSPR Expected minimum version: 4.10.7 Version in use: 4.10.7

NSS Expected minimum version: 3.17.2 Basic ECC Version in use: 3.17.2 Basic ECC

NSSSMIME Expected minimum version: 3.17.2 Basic ECC Version in use: 3.17.2 Basic ECC

NSSSSL Expected minimum version: 3.17.2 Basic ECC Version in use: 3.17.2 Basic ECC

NSSUTIL Expected minimum version: 3.17.2 Version in use: 3.17.2

Experimental Features

more options

The crash report flagged these programs;

igd10iumd32.dll = NVIDIA D3D shim drivers

Perform a System File Check to fix corrupted system files http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

See if there are updates for your graphics drive drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Actions completed as follows: -FIRST, Video driver was updated to latest available from PC manufacturer. Update was successful and new ver# was confirmed. -NEXT, performed Scan of system files. Took minutes to run. Result = "Verification 100% complete. Windows Resource Protection did not find any integrity violations." -Tested FFox again and problem still exists. News sites will cause FFox to lockup and title bar= "No Response" within 10 seconds. No crashes today. Other sites will work longer, but will eventually also lockup/No Response. Thank you for your assistance. I am using IE in the mean time.

more options

I suggest you contact NVIDIA Corporation and check with them. Good Luck.

more options

FYI...Graphics adapter is Intel, not NVIDIA. At this point, I also give up. I will uninstall FFox and install some other browser.

more options

Found a fix= Disable Plugin "Shockwave Flash". FFox 34.0.5 works 100%. No more lock ups and no more "No response" messages. To verify, I enabled Shockwave Flash again and problem re-occurred. Disable it again and FFox works again.

more options

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers


  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)


  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also: