Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why has New York Times home page changed its appearance but only in Firefox?

  • 1 odgovor
  • 1 ima ovaj problem
  • 7 views
  • Posljednji odgovor poslao cor-el

more options

This happened overnight, but only in Firefox and only in OS X 10.6.8 (Snow Leopard) - Safari and Chrome still display correctly despite not being updated anymore for this old OS (which I keep on my desktop because it still works well). My laptop has 10.11.4 (El Capitan), and the NYT home page displays the same as usual in Firefox. All I can guess is that NYT or FF or both tweaked something and the result is in the attached image - Firefox is on the left and Safari on the right (Chrome displays the same as Safari). Firefox has removed all italics; it's moved features around on the page - like put the scrolling timed stories that are supposed to be on the right side of the page to the center; put news articles in the upper right which is supposed to be only Opinion; on the left under what's named "Editors' Picks" has a long list of stories mixed in from all different sections instead of the stories being located in their sections (World, US, Politics, New York, etc.). Firefox is getting more and more problematic - especially in speed, which has slowed down a lot recently, at least in Apple devices. But reordering a site's home page into something much less usable and rational is a new one. Is anybody else having this issue?

Priloženi snimci ekrana

All Replies (1)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window