Prikaz označenih pitanja: Prikaži sva pitanja

Firefox will not respond

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.    I enter Google on the address bar and got no response.   Chrome and E… (pročitajte više)

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.   

I enter Google on the address bar and got no response.   Chrome and Edge work fine only Firefox is unresponsive.   

I have uninstalled it, reinstalled it, refreshed it noting makes it work!

I miss my firefox!

Thanks

Asked by Nodakman prije 2 sati

For the last week or so(09/1?/2020-now) I cannot access evga.com using Firefox

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security... ALL… (pročitajte više)

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security...

ALL other sites are working perfectly. but when trying to access evga.com or any EVGA pages I get a blank white page with no errors, just plain white.

if I use Internet Explorer, Edge, or Chrome the site shows and works fine.

what could be causing this issue?

example attached

Asked by offline.games prije 8 sati

Last reply by offline.games prije 5 sati

Full Screen Pictures Not Showing

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Win… (pročitajte više)

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 ... and clicking the pictures to scroll the pictures in full screen, FF wants to put the browser in fullscreen, not just the pictures. In Chrome, Edge, the pictures do go in full screen.

Is this a setting to toggle?

Thanks

Asked by Ron P prije 1 dan

Last reply by Ron P prije 1 dan

Focus (cursor) is no longer in search field of google.com homepage when new tab

I have google.com as my home page. It used to be (until recently) that when I created a new tab with the google.com home page, the cursor was immediately in the search te… (pročitajte više)

I have google.com as my home page. It used to be (until recently) that when I created a new tab with the google.com home page, the cursor was immediately in the search textbox in the middle of the page and I could start typing. Now, the cursor starts out at the URL bar at the top of the window instead. How do I get the old behavior back?

Asked by Mike_levin prije 1 dan

CBS shows don't play in Firefox

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versio… (pročitajte više)

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versions of the browser. However, everything at abc.com, nbc.com, YouTube, and Netflix play as always. I contacted CBS about this matter but, after a four-week wait, have not had a response. Fortunately, I can watch the free CBS content if I use Google Chrome and/or Microsoft Edge. Because of that, I wonder if the problem lies with Firefox and not CBS. None of the so-called solutions I've read here at Mozilla Support--regarding the playing of videos--has worked.

Asked by willlad-f prije 2 dana

Last reply by willlad-f prije 1 dan

confirmation code dialog not displayed

System: Linux pm01 5.4.0-42-generic #46~18.04.1-Ubuntu SMP Fri Jul 10 07:21:24 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux Firefox Version: 80.0.1 Within the last 2 days I ha… (pročitajte više)

System: Linux pm01 5.4.0-42-generic #46~18.04.1-Ubuntu SMP Fri Jul 10 07:21:24 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux Firefox Version: 80.0.1

Within the last 2 days I have tried to access accounts that respond with something like enter the response code. Note-the firefox forum creation worked. The accounts were in Computershare.com and amazon.com. Both want to confirm (somehow) that the emailed code could be entered 'somewhere' on the screen, but nothing was shown that would accept an entry.

Just to confirm, I also tried Chrome and Opera and same thing. I even did it on my other Linux laptop with the same results. I don't do MS and even told Computershare that and they kept telling me to try a different browser to no avail.

Asked by Pete prije 1 dan

Firefox will not scroll nextdoor.com pages properly

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and S… (pročitajte više)

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and Safari do not have the issue.

Asked by Ralph prije 4 dana

Last reply by Ralph prije 2 dana

Amazon Marketing link

Cannot remove (link such as) https://www.amazon.com/?tag=admarketus from drop down URL Address bar when I want to enter a new search on a new tab. I assume the info prev… (pročitajte više)

Cannot remove (link such as) https://www.amazon.com/?tag=admarketus from drop down URL Address bar when I want to enter a new search on a new tab. I assume the info prevents anonymity when using amazon sites

Attached image shows the information in "about:config". Can it (they) be removed for more privacy?

Asked by coisa_dois prije 3 dana

Characters not displaying on Firefox for linux

After removing and downloading Firefox again recently, I have begun to run into characters not displaying on websites. Nearly every site is subject to this issue, where c… (pročitajte više)

After removing and downloading Firefox again recently, I have begun to run into characters not displaying on websites. Nearly every site is subject to this issue, where characters display as little boxes with numbers inside them. After looking around, I have verified that I am allowing sites to specify their own font, and that I don't have any fonts blocked under about:config. I am running Firefox 80.0.1 on Ubuntu 18.04.3 LTS.

Asked by calvin.nefzger prije 3 dana

messages.google.com not loading

EDIT: Question retracted. The answer was to "turn it off and back on again" (i.e. close and restart firefox). Site works fine now with all addons and tracking protecti… (pročitajte više)

EDIT: Question retracted. The answer was to "turn it off and back on again" (i.e. close and restart firefox). Site works fine now with all addons and tracking protections enabled.

messages.google.com isn't working for me anymore. This is with Firefox 80.0.1 (64-bit) on Windows. All I get is a blank page. The network monitor indicates a bunch of things are "Blocked", but I don't see where it explains why they were blocked. I've disabled all addons, set tracking protections to standard, and disabled Enhanced Tracking Protection for messages.google.com.

Am I missing something?

Asked by firefox980 prije 3 dana

Font rendering poorly in Firefox only

Hello, I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started r… (pročitajte više)

Hello,

I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started rendering improperly. I checked other browsers and found that the fonts render fine in Chrome but not in Firefox or the Firefox-based Pale Moon browser.

I've included screen shots from Firefox 80.0.1 (my default) and Chrome. The Firefox screen can be differentiated by the "Edit this post" link.

The most confounding aspect, to me, is that this is a recent development as they used to render in all browsers without issue. Would anyone have any insight into what may be causing this?

Asked by wynden prije 4 dana

Last reply by wynden prije 3 dana

Unable to connect

Hi, I have this error response when connecting to a website I have used to login fine earlier. And suddenly I got this below error message. I have disabled proxy and stil… (pročitajte više)

Hi, I have this error response when connecting to a website I have used to login fine earlier. And suddenly I got this below error message. I have disabled proxy and still the same. Unable to connect

Firefox can’t establish a connection to the server at support.broadcom.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Appreciate your support. Thanks.

Asked by jamjam9326 prije 3 dana

Last reply by jamjam9326 prije 3 dana

Firefox/Windows10/PC - Can't grant camera/mic permission > facebook.com - Tried all known permission dialogs

Hi all, Camera/mic work (Logitech HD Pro C920 camera) and are plugged in. Running Windows 10 on a PC/Ryzen 2500 processor. I've located all the "Permissions" dialogs I ca… (pročitajte više)

Hi all, Camera/mic work (Logitech HD Pro C920 camera) and are plugged in.

Running Windows 10 on a PC/Ryzen 2500 processor.

I've located all the "Permissions" dialogs I can find.

  1. Permissions for cam/mic  are set to "Use Default" - Facebook error "please allow access (cam + mic)
  2. Permissions for cam/mic are set to "Allow" - same error
  3. Permissions for cam/mic are set to "Ask me every time" - then "Use Default" box is automatically checked.

Firefox is updated (as of today) as is Windows 10.

Does Facebook.com have controls contained within the app under "settings" or something?

Thanks so much for any help.

Asked by makowalskixl5 prije 4 dana

session delay issue with Firefox v80/ v80.0.1

Hi Great Team of Mozilla, I am facing PHP session issue on Mozilla Firefox browser 80 only. 79 and its below version everything is working fine but on firebox 80 version… (pročitajte više)

Hi Great Team of Mozilla, I am facing PHP session issue on Mozilla Firefox browser 80 only. 79 and its below version everything is working fine but on firebox 80 version I am facing very critical issues and can not able to debug or find exact issues that whats the wrong we are doing. On all platform its working fine like Mozilla firebox 79 and below version, All version of Google Chrome, IE, Safari even opera also.

Issues: After login of user session not working on particular page first time when we use pagination next page return again previous page its working fine. I am debugging in all phase nothing to find at my end. And logged in user can not be able to log out from a particular page.


Please help me out.

Thanks

Asked by Ruchi prije 5 dana

Last reply by Ruchi prije 4 dana

Video feeds from Websites

My favoured browser is Firefox on a MacBook Pro mid 2010 with external monitor attached! It plays embedded video better than any chrome browser I have tried with no jitte… (pročitajte više)

My favoured browser is Firefox on a MacBook Pro mid 2010 with external monitor attached! It plays embedded video better than any chrome browser I have tried with no jitter! However with certain websites and in particular MSNBC News website, the video stream launches as expected and like chrome browsers takes a few seconds to adjust up the resolution and smooth out jaggies but then the video stops and audio continues! Refreshing the page solves the problem! This does not happen on chrome based browsers (although on my Mac, they don't play embedded viseo as well as Firefox! Using 80.0.1 Any thoughts?

Asked by r.hampton prije 5 dana

Google search requires verification every time I use it.

This is driving me nuts. All of a sudden, I can't search for anything using Google without being asked for verification. You might well have seen this page before: 'I'm n… (pročitajte više)

This is driving me nuts. All of a sudden, I can't search for anything using Google without being asked for verification. You might well have seen this page before:

'I'm not a robot' check box

Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. Why did this happen?'

Which leads to the inevitable Select All Images With Traffic Lights etc pop ups. This is ONLY happening on Firefox, Chrome allows me to search on Google and Chrome is what I'll be using from now on if this doesn't get fixed.

Asked by tom_donnelly prije 6 dana

Last reply by tom_donnelly prije 5 dana

Wordpress "justify" not working

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firef… (pročitajte više)

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firefox it seems that its is not working.

Asked by Najm Us Saqib prije 1 sedmicu

Last reply by Najm Us Saqib prije 5 dana