Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Picking a mailto: link from a received email, just sits there "loading"

  • 2 replies
  • 1 has this problem
  • 22 views
  • Last reply by sfhowes

more options

Thunderbird 78.7 on Windows 10.

I received a mail with a link in it that was a mailto: URL (with a trailing ?subject= string).

When I picked the link, it opened a new tab, labelled "Loading", and just sat there for several minutes, until I abandoned it.

I went into "View body as text", and checked the URL looked well-formed; then I copied and pasted just the URL into the search bar in Firefox, and it correctly opened a Thunderbird new mail window.

The display text for the link was just the email address, without the mailto: or query parameter.

Is this a known problem?

All Replies (2)

more options

Hi I can't say whether this is known to be related to your particular TB version, but you can search bugs in progress here: https://bugzilla.mozilla.org/home There are some ideas here regarding settings that may prevent some links working properly when clicked in Thunderbird. https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working such as if a setting in TB is wrongly using a specific function for a hyperlink. Hope you will find something helpful there. Agnes

more options

There seems to be a problem with mailto links that include more than just the email address:

https://bugzilla.mozilla.org/show_bug.cgi?id=1677248