Showing questions tagged: Show all questions

Thunderbird does not retreive mail through POP

Hello, I think I already asked for this, but I have an account at amis.net and Thunderbird does not even open the connection 99% of the time. When clicking on "Get messa… (read more)

Hello,

I think I already asked for this, but I have an account at amis.net and Thunderbird does not even open the connection 99% of the time. When clicking on "Get messages" nothing happens?

Why is that?

Best regards, Igor

Asked by Igor_P 1 month ago

Last reply by Igor_P 9 minutes ago

S/MIME Failures - 102

I've noticed in version 102 that when I send an S/MIME signed email that I get "Digital Signature is Not Valid" errors. This happens on the copy I received that is BCCed… (read more)

I've noticed in version 102 that when I send an S/MIME signed email that I get "Digital Signature is Not Valid" errors. This happens on the copy I received that is BCCed, but not on the copy saved in the sent folder. I have verified with the recipient that they get an error when they read the message.

I launched Thunderbird 102.6.1 into Safe mode, and the problem persisted.

The certificate is good through 2025.

Any ideas?

Thanks.

Asked by brian245 2 days ago

Last reply by brian245 1 hour ago

emails

emails come in very slowly. Popup message says can't access account . Request was rejected. Does eventually come through.

Asked by john.wright6 23 hours ago

TB 102.7.0 on Linux disappears all messages in sent folder

Hello, I have seen similar reports on that issue here and elsewhere. What surprises me is that if I right click on the sent folder and select properties, it still gives m… (read more)

Hello, I have seen similar reports on that issue here and elsewhere. What surprises me is that if I right click on the sent folder and select properties, it still gives me the right number of messages in that folder.

In fact, If I go to ~/.thunderbird/my_profile.default/Mail/pop.gmail-2.com/Sent.sbd/2023 and open that file with whatever text editor, file 2023 contains all messages sent. I have tried repairing that file, then restarting TB to no avail. Is there a workaround ?

-Tx

Asked by Cbhihe 1 day ago

Last reply by Cbhihe 23 hours ago

New TB very slow at start up

On the advice on another forum I have deleted completely my TB, reinstalled it from scratch and tried to start it up, however, despite it is empty it takes about 82 secs … (read more)

On the advice on another forum I have deleted completely my TB, reinstalled it from scratch and tried to start it up, however, despite it is empty it takes about 82 secs to open. I am using a Mac M1 with 13.1 (or whatever the latest version is) with 102.7 (I think... Latest version again). I have reviewed a few threads but found nothing enlightening. What should I do, apart from binning it for good? Perhaps TB should be put out to pastures after all...

Asked by andrea33 1 day ago

problem z poczta

Witam zainstalowalem przegladarke wasza, ustawilem konto IMAP i przy pobieraniu wiadomosci wyskakuje mi taki komunikat...? w czym jest problem, porty ustawione prawidlowo… (read more)

Witam zainstalowalem przegladarke wasza, ustawilem konto IMAP i przy pobieraniu wiadomosci wyskakuje mi taki komunikat...? w czym jest problem, porty ustawione prawidlowo

Asked by marcin.bebek_xl 6 days ago

Last reply by marcin.bebek_xl 1 day ago

emails are no longer downloading

my emails are no longer downloading Upon researhing this it was suggested to delete the global-messages-db-sqlite file and to restart thunderbird . First i was to quit th… (read more)

my emails are no longer downloading Upon researhing this it was suggested to delete the global-messages-db-sqlite file and to restart thunderbird . First i was to quit thunderbird then go to the profile and delete the said file. The file did not show up in the profile folder window. So i went to t command prompt and clicked through to the thunderbird directory and then to the profile diirectory . The global-messages was not there so I could not delete it. Restarting thunderbird does not seem to help I was starting to like thunderbird but I have had problems with emails not downloading before but i then suddenly they started downloading. Now though after shutting the computer off and retarting the problem still exists . I am using windows 10 my emails are coming from earthlink.net which uses a POP3 server .

Asked by wcwooten 2 days ago

Unable to send emails "Outgoing server failed'

When I try to send emails an error message pops up stating: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smt… (read more)

When I try to send emails an error message pops up stating: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.cwsswater.ca failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

My server name is smtp.cwsswater.ca, using port 587, connection security is set to none, and authentication method is password, transmitted securely. I've checked my firewall and that wasn't the issue. I'm at a loss on how to fix this issue. Any help is appreciated.

Asked by steve500 3 days ago

Last reply by steve500 2 days ago

Duplicate notifications of new mail

I am running Thunderbird 102.6.1 in a Windows 10 Pro environment. I am also using the QuickFolders and Provider for CalDAV & CardDAV extensions. My Thunderbird is co… (read more)

I am running Thunderbird 102.6.1 in a Windows 10 Pro environment. I am also using the QuickFolders and Provider for CalDAV & CardDAV extensions.

My Thunderbird is configured to work with four gmail.com accounts, all as POP rather than IMAP. Whenever I receive a new message I get the traditional "ding," and two minutes later I get the "ding" a second time. The messages, however, do not download more than one time each. The message count in the Windows 10 task bar shows double the number of messages that I actually have in my Inbox. This problem began happening sometime in mid-2022 and I cannot figure out what I did to cause it, or how to remedy it.

Anyone have a solution to this problem?

Asked by liebs105 2 days ago

Thunderbird auto startup problem

I put Thunderbird in the start up folder. It works a few times and then gets disabled. No matter how many times I re-enabled it, it reverts to disabled. I created a task … (read more)

I put Thunderbird in the start up folder. It works a few times and then gets disabled. No matter how many times I re-enabled it, it reverts to disabled. I created a task in Task Scheduler - same thing happens. I've searched everywhere and can't find anything that could be causing this. Anyone got an idea what's going on?

Asked by haydn99 2 days ago

Local Message Subfolders disappeared

Hi there, I am using Thunderbird on different computers withe the same accound with a shared local folder. Recently subfolders have disappeared from the local message fo… (read more)

Hi there,

I am using Thunderbird on different computers withe the same accound with a shared local folder. Recently subfolders have disappeared from the local message folder.

But they are still there when I check in the folder on my hard drive.

I tried to erase various files, but no change :

- global-messages-db.sqlite - session.json - virtualFolders.dat - folderCache.json - folderTree.json

Anyone any idea what to do next? Thnks for your help! Martin

Asked by nitram.rienrouf 3 days ago

Last reply by nitram.rienrouf 2 days ago

Bringing up new message corrupted

When I double click "new message", Thunderbird brings up as if to reply to message, but it is addressed to me and is from me and "copy to" the message sender. see attac… (read more)

When I double click "new message", Thunderbird brings up as if to reply to message, but it is addressed to me and is from me and "copy to" the message sender. see attachment image

Asked by doublejack 1 week ago

Last reply by doublejack 3 days ago

Thunderbird - Hotmail/Outlook times out/fails waiting for client input when SENDING an e-mail

At some point, after 15+ years of using Thunderbird and Hotmail, it stopped SENDING e-mail from the Hotmail account, even though it would still download new messages. Cou… (read more)

At some point, after 15+ years of using Thunderbird and Hotmail, it stopped SENDING e-mail from the Hotmail account, even though it would still download new messages. Could still send messages from another ISP account. Have to save the message composed in Thunderbird then log in to the Hotmail web interface to send it. Went round and round with AVG anti-virus to see if it was blocking sending e-mail, then worked with Microsoft support. Eventually removed the Hotmail account from Thunderbird, re-added the Hotmail account to Thunderbird, and it worked, for a while. Downloading a lot of messages in IMAP, so that they stay on the Hotmail server takes a long time. Sometimes will have to close Thunderbird, then resume the downloading of messages later. Trying to send a message, when it is now FAILING again, could it be that Thunderbird is WAITING UNTIL IT HAS COMPLETELY FINISHED DOWNLOADING ALL OF THE MESSAGES in some sort of queue, before it gets back to seeing that the user is trying to SEND a message, and to process that and communicate with the Hotmail server?

Asked by Casual User 2 weeks ago

Last reply by Casual User 4 days ago

Inbox not displaying Thunderbird emails on PC. Please Please help!

Hi, My inbox shows that there are messages in the inbox but it does not display them. Any action on the inbox gives the msg. "The current operation on "inbox" did not s… (read more)

Hi, My inbox shows that there are messages in the inbox but it does not display them. Any action on the inbox gives the msg. "The current operation on "inbox" did not succeed. The mail server for account (my Optimum acct) responded: IMAP4 server terminated connection." I can see the messages on the Optimum website.

I forwarded my incoming mail to a Gmail account and can see the incoming msgs there. Also as can see them on my Apple phone.

Upgraded to latest version of Thunderbird. No help. Other folders seem okay. When I look at the ImapMail folder, I see the msf file for INBOX but I do not see a file for the inbox emails.

I am on Windows 11 and use MS Defender for security

Please help - Thunderbird is my workhorse and contains all my important files. Thank you! Carol

Asked by mcleod6 2 months ago

Last reply by mcleod6 4 days ago

Plik file transfer in Thunderbird

Hi, Mozilla Thunderbird I cannot get Plik to work at all. I get "Unable to upload {filename} to Plik" and "FileLink with Plik. Communication with Plik failed." What do I … (read more)

Hi,

Mozilla Thunderbird

I cannot get Plik to work at all. I get "Unable to upload {filename} to Plik" and "FileLink with Plik. Communication with Plik failed."

What do I need to do?

Many thanks,

Andy

Asked by andysue1 1 week ago

Last reply by andysue1 4 days ago

Thunderbird

Thunderbird has today January 23 started asking for passwords for all my accounts. Then it still fails to login (to ionos or yahoo) even though the password is correct. E… (read more)

Thunderbird has today January 23 started asking for passwords for all my accounts. Then it still fails to login (to ionos or yahoo) even though the password is correct. Everything worked fine yesterday. It has just happened today.

Asked by work37 5 days ago

unable to forward with filters without error messages

facing a lot of issues using yahoo mail with thunderbird filters are not automatically triggered when i turn on thunderbird the first time in the day the filters need to … (read more)

facing a lot of issues using yahoo mail with thunderbird

filters are not automatically triggered when i turn on thunderbird the first time in the day the filters need to be launched manually

when i am trying to use filters to forward emails from yahoo account, i am getting the same error per email which asks me to put in the password for the yahoo mail which i then cross

first the above error comes and right after there is an error regarding smtp issues and unable to forward which i again cross

after the above the mail then gets forwarded

so if i have 20 odd mails to forward through a filter then i have to cancel/cross 40 dialog boxes to be finish the process

dont know why this is happening everytime

kindly help thanks in advance

Asked by use ruser 1 week ago

Last reply by use ruser 5 days ago