Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

SMTP logon fails starting 8/16/19

  • 8 replies
  • 4 have this problem
  • 773 views
  • Last reply by sographic

more options

SMTP (email upload server) logon to Suddenlink.net started failing 8/16/19. Emails can not be sent

POP (download email server) works just fine.

Emails can be sent and received via Suddenlink website and the problem only occurs while trying to use Thunderbird

Ping of smtp.suddenlink.net by name and by IP Address (208.180.40.68) works just fine.

Internet connection works just fine

Chosen solution

The problem is that Suddenlink has removed legacy SMTP access via port 587. Suddenlink Tech Support was not aware of the change.

Solution is to change Thunderbird SMTP configuration. highlight the email account - click on "View Settings for this Account" - Edit SMTP Server.

Change the Connection Security to SSL/TSL Change port to 465 Change Authentication Method to Normal Password

Click on Ok and retry. I did not have to end and restart Thunderbird

Read this answer in context 👍 2

All Replies (8)

more options

Chosen Solution

The problem is that Suddenlink has removed legacy SMTP access via port 587. Suddenlink Tech Support was not aware of the change.

Solution is to change Thunderbird SMTP configuration. highlight the email account - click on "View Settings for this Account" - Edit SMTP Server.

Change the Connection Security to SSL/TSL Change port to 465 Change Authentication Method to Normal Password

Click on Ok and retry. I did not have to end and restart Thunderbird

more options

I have the same problem and I followed your directions exactly and have no luck. I restarted the program etc.

more options

Hello Josef46,

Just to verify, Thunderbird has been working, you're email is suddenlink.net and yesterday Thunderbird stopped sending emails. Thunderbird can receive emails without errors. Sending emails fails with a SMTP logon failure. And ping smtp.suddenlink.net runs without error (if using Windows cmd.exe will give a c: prompt so that you can type in "ping smtp.suddenlink.net"

If that's accurate, what are the the port, connection security and authentication values in the SMTP server configuration.

more options

Solved my problem instantly. Thank you!

more options

Jackb.luddite said

The problem is that Suddenlink has removed legacy SMTP access via port 587. Suddenlink Tech Support was not aware of the change. Solution is to change Thunderbird SMTP configuration. highlight the email account - click on "View Settings for this Account" - Edit SMTP Server. Change the Connection Security to SSL/TSL Change port to 465 Change Authentication Method to Normal Password Click on Ok and retry. I did not have to end and restart Thunderbird

I have tried this 4 times. Always says smtp times out and send failed. the setting is SSL/TLS not SSL/TSL on mine.

more options

Hello,

You are correct, I mistyped. The correct selection is SSL/TLS.

Can you long on to your Suddenlink.net ID via web brower? Go to www.suddenlink.net, click on email and logon with your Suddenlink ID (suddenlink email address without the @suddenlink.net) and the password that Thunderbird knows.

Password in Thunderbird is found via Tools - Options - Security - Passwords - saved passwords. While you're there compare the passwords for mailbox://pop.suddenlink.net and smtp://smtp.suddenlink.net. They should be the same and match the password that you just used to log onto www.suddenlink.net via the browser.

This will verify that your suddenlink account is good and that Thunderbird is using the correct passwords.

more options

Thank you @Jackb.luddite. Your solution worked for me.

I just spent about an hour on the phone going through menus and talking to incompetent tech support. One person said that it must be a server problem because she could not connect to the smtp server with her browser. On my second try, I finally got a tech that reset my passwords but of course that didn't work.

Thanks again.

more options

I am having the same trouble no SMTP. Loop, asking for password. Has anyone found a fix for this? I do not see my smtp.verizon.net password in the password manager. Only the imap.aol.com. The manager will not accept the smtp address? any ideas. It is the same password as the old POP3 and the imap server. how ever yhe smtp is a seperate server. What is wierd is I can click send password 20 times. on click number 21 it will send smtp.