Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have a vertical green bar on some videos

  • 6 replies
  • 66 have this problem
  • 405 views
  • Last reply by RLEschler3

more options

Ever since I got a new computer with Windows 10, I get a wide vertical green bar on some videos. I did the "Restart with add-ons disabled" & I could view the videos fine. So I restarted Firefox again enabling the add-ons. Of course the green bar returned. So, on my extension page, I disabled each extension. The green bar remained. I updated the extensions, which made no difference. In Options, I disabled hardware acceleration. No help. So I tried watching the same videos on Chrome; no green bar there. So it can't be anything with the video card. Computer mfgr (HP) has no updates waitingI I un-installed & re-installed Adobe Flash. So why does the green bar go away when restarting with add-ons disabled, but not when disabling each extension on extension page? How do I get rid of the green bar? I'm baffled.

Ever since I got a new computer with Windows 10, I get a wide vertical green bar on some videos. I did the "Restart with add-ons disabled" & I could view the videos fine. So I restarted Firefox again enabling the add-ons. Of course the green bar returned. So, on my extension page, I disabled each extension. The green bar remained. I updated the extensions, which made no difference. In Options, I disabled hardware acceleration. No help. So I tried watching the same videos on Chrome; no green bar there. So it can't be anything with the video card. Computer mfgr (HP) has no updates waitingI I un-installed & re-installed Adobe Flash. So why does the green bar go away when restarting with add-ons disabled, but not when disabling each extension on extension page? How do I get rid of the green bar? I'm baffled.

Chosen solution

Ladyjay12 said

So why does the green bar go away when restarting with add-ons disabled, but not when disabling each extension on extension page? How do I get rid of the green bar? I'm baffled.

Did you re-enable each extension one by one  ? So, hardware wasn't the culprit, but - in case you're using a theme - would you take a look at this article, the section :

Switch to the default theme



In case it's not one of your extensions (or a theme) - What solved this problem for some others :

Type in the address bar about:config (press Enter) (promise to be careful, if asked) Type and look for the preference : media.windows-media-foundation.allow-d3d11-dxva and set its value to false

(If this doesn't make a difference, then change the value back to 'true')

Read this answer in context 👍 30

All Replies (6)

more options

Chosen Solution

Ladyjay12 said

So why does the green bar go away when restarting with add-ons disabled, but not when disabling each extension on extension page? How do I get rid of the green bar? I'm baffled.

Did you re-enable each extension one by one  ? So, hardware wasn't the culprit, but - in case you're using a theme - would you take a look at this article, the section :

Switch to the default theme



In case it's not one of your extensions (or a theme) - What solved this problem for some others :

Type in the address bar about:config (press Enter) (promise to be careful, if asked) Type and look for the preference : media.windows-media-foundation.allow-d3d11-dxva and set its value to false

(If this doesn't make a difference, then change the value back to 'true')

more options

I went into about:config & changed the value. It seemed to eliminate the green bar. What is it & what did I do? Please explain in easy-to-understand language.

more options

Ladyjay12 said

I went into about:config & changed the value. It seemed to eliminate the green bar. What is it & what did I do? Please explain in easy-to-understand language.

To be honest : I don't know much about this myself, only this : Direct3d is a low graphics API by Microsoft to take advantage of hardware acceleration.

But it solved the problem for others, who had the same complaint as you, hence I suggested you'd try it as well .....

Maybe this will shine a (little) light on it :

https://en.wikipedia.org/wiki/DirectX_Video_Acceleration

more options

Thanks Happy!

more options

Ladyjay12 said

Thanks Happy!

My pleasure  ! Now, you go and relax and enjoy your videos  !

more options

Thank you soooo much Happy! I spent hours trying to resolve this, and your fix does it!