ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

translate webpage

  • 2 (ردّان اثنان)
  • 6 have this problem
  • 72 views
  • آخر ردّ كتبه cor-el

more options

Hi,

The translate button is no longer there in the site bar. It used to be there and was able to translate a page as i go, but it does not appear anymore.

Hi, The translate button is no longer there in the site bar. It used to be there and was able to translate a page as i go, but it does not appear anymore.

All Replies (2)

more options

Make sure your preferred language settings are correct.

Helpful?

more options

You can control this translation feature via this pref on the about:config page:

  • browser.translations.enable = true|false

Note that you do not get the translation icon for pages that are in the preferred language for displaying pages list, in this case use the "3-bar" Firefox menu button.

Helpful?

اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.