How to select all folders to be included in a saved search?

As per the subject. I've got long list of folders and subfolders. Trying to create a saved search to show the tagged/important stuff, but I can't select the top level… (read more)

As per the subject.

I've got long list of folders and subfolders. Trying to create a saved search to show the tagged/important stuff, but I can't select the top level to tick the lower level folders and ticking all folders would be rather time-consuming.

Please tell me there's some obscure solution that makes this clunky interface at least somewhat usable?

Asked by ysu 1 day ago

Last reply by ysu 1 hour ago

Email filters are being are not being chosen correctly

I have several filters configured on thunderbird to move email to local folders. Two of these filters are not working right, but were working fine in the past. One filt… (read more)

I have several filters configured on thunderbird to move email to local folders. Two of these filters are not working right, but were working fine in the past. One filter has the configuration shown in the attached file, filter name Zeek-caseyjones. The other filter has the configuration shown in the other attached image, filter name PaoloMail. I send an email to pgaltieri@gmail.com with subject "caseyjones test". I expect this email to end up in the local folder named PaoloGaltieri, instead it ends up in the local folder Caseyjones. Now the Zeek-caseyjones filter is before the PaoloMail filter but this shouldn't matter. The email I sent does not include "[Zeek]" in the subject hence the Zeek-caseyjones filter should not get run. So what is going on?

Paolo

Asked by pgaltieri1 11 hours ago

I cannot send any emails with Thunderbird (third party) but am still receiving emails.

I cannot send any emails with Thunderbird (third party) but I'am still receiving emails. I called comcast and I still can send emails and receive them through the websit… (read more)

I cannot send any emails with Thunderbird (third party) but I'am still receiving emails. I called comcast and I still can send emails and receive them through the website. I need help with this asap since I have customers depending on me

Asked by optimum21 12 hours ago

Very Slow "Send" in TBird email

Recently (past 2 weeks) it takes a very long time for an email message to "send". Once in a while it will be almost normal speed but it might take as long as 20 seconds … (read more)

Recently (past 2 weeks) it takes a very long time for an email message to "send". Once in a while it will be almost normal speed but it might take as long as 20 seconds or more to send. Incoming seems fine and everything else seems to be working. My gmail a/c is very fast as are all other sites when loading. Has something happened recently that would cause this? Thanks so much for your help. mac a.

Asked by macallen 13 hours ago

Fedora 35 Thunderbird 91.9 - Calendar is locked out / write protected

The system is Fedora 35, the Thunderbird level is 91.1. This is an upgrade from FC32. I was unable to upgrade using the normal Fedora upgrade process so I created a new … (read more)

The system is Fedora 35, the Thunderbird level is 91.1. This is an upgrade from FC32. I was unable to upgrade using the normal Fedora upgrade process so I created a new install into a dedicated root directory. Normally the home directory is a separate partition. In order to have the user ids and group ids match theose in the home partition new users were created to match those ids in the home directory. When this was completed the new install /home was deleted and the fc32 home partition mounted on /home. Additionally /etc/fstab was updated to support mounting on reboot. Evetything worked as intended. All directories and files were accessable. Thunderbird e-mail config and e-mail history came across as intended. The only thing that did not come across were the calendar entries and calendar functions. Additionall the calendar is locked out, no new entries can be created. All the options in the options bar are greyed out. There are no calendar options in e-mails. The calendar appears but is totally 'dead' for a better description. The above is also true for tasks. I assume this is a residural from brining the calendar through multiple levels without going thourgh level upgrade scripts. I have removed lightening and I have removed and installed thunderbird; neither of these had any effect. A vialble option is to erase the calendar entries from .mozilla and start fresh. I am assuming this would rebuild the canledar on restart. I am uncertain how to do this. I do not want to erase the e-mail history.

Asked by dansawyer 1 day ago

Last reply by dansawyer 18 hours ago

Thunderbird crashing issue

While browsing e-mails, e-mails open and when the e-mail has no photo attachments, the program behaves normally, the messages are loaded quickly. When the message include… (read more)

While browsing e-mails, e-mails open and when the e-mail has no photo attachments, the program behaves normally, the messages are loaded quickly. When the message includes attachments in the form of photos, various jpg, png formats, the program hangs for a moment, about 10 - 25 seconds, it happens only in the case of e-mails containing photos. I have 4 computers with the same configurations, with the same program, the same configuration, the same windows 10, the settings are the same on all computers, the same account type (POP3), the same e-mail end, and stranger the problem occurs on 2 computers and on the other 2 no, on the other 2 they have the same email with the photo message, the email is loaded very quickly, on the other 2 you have to wait as I wrote above until they are buffered, and the other 2 computers open the message preview in the same way, I couldn't find anything about it in the help, please help.

Asked by marek34 1 day ago

Last reply by marek34 21 hours ago

the new thunderbird doesn't open most browser links (but does open some)

Recently I installed the new Kubuntu 22.04 with the new thunderbird. It no longer opens browser links (at least it opens some, but most it doesn't). I tried opening it i… (read more)

Recently I installed the new Kubuntu 22.04 with the new thunderbird. It no longer opens browser links (at least it opens some, but most it doesn't).

I tried opening it in the console and got the following - the first parts when thunderbird opened and the last lines when I clicked on a link in an email message. The web address that it claims doesn't exist does, in fact, exist.

I've looked up all the help, suggestions about config.editor etc .... but none of it sees to work.

john@john-asus:~$ thunderbird [calBackendLoader] Using Thunderbird's libical backend [LDAPModuleLoader] Using LDAPDirectory.jsm [MsgSendModuleLoader] Using MessageSend.jsm [SmtpModuleLoader] Using SmtpService.jsm console.debug: "Trying to load /usr/lib/thunderbird/libotr.so" console.debug: "Trying to load libotr.so from system's standard library locations" console.debug: "Trying to load libotr.so.5 from system's standard library locations" console.debug: "Trying to load libotr.so from system's standard library locations" console.log: (new Error("Cannot load required OTR library", "resource:///modules/OTRLib.jsm", 109)) console.debug: "Successfully loaded OpenPGP library librnp.so version 0.16+git20220124.f06439f7.MZLA from /usr/lib/thunderbird/librnp.so" console.debug: "Found 0 public keys and 0 secret keys (0 protected, 0 unprotected)" console.debug: "Successfully loaded optional OpenPGP library libgpgme.so.11 from system's standard library locations" console.debug: "gpgme version: 1.16.0-unknown" console.warn: services.settings: thunderbird/hijack-blocklists has signature disabled IPDL protocol error: Handler returned error code!

      1. !!! [Parent][DispatchAsyncMessage] Error: PClientManager::Msg_ExpectFutureClientSource Processing error: message was deserialized, but the handler returned false (indicating failure)

IPDL protocol error: Handler returned error code!

      1. !!! [Parent][DispatchAsyncMessage] Error: PClientManager::Msg_ForgetFutureClientSource Processing error: message was deserialized, but the handler returned false (indicating failure)

env: ‘https://www.mimuw.edu.pl/wspomnienia’: No such file or directory

Asked by masson.noble 4 days ago

Last reply by masson.noble 23 hours ago

Thunderbird Mail multiple deletions

Many times when I delete an email in my Thunderbird mailbox it also deletes the email above it at the same time. Anyone have any suggestions it would be appreciated. … (read more)

Many times when I delete an email in my Thunderbird mailbox it also deletes the email above it at the same time. Anyone have any suggestions it would be appreciated. Thanks

Asked by rjroehrig 1 day ago

Thunderbird: attachments not opening (No yellow accept permission bar) since update

Since latest update: If I receive an Excel spreadsheet (either .xls or .xlsx) or a Word document (.docx) as an attachment in Thunderbird it will only open in Read Only m… (read more)

Since latest update:

If I receive an Excel spreadsheet (either .xls or .xlsx) or a Word document (.docx) as an attachment in Thunderbird it will only open in Read Only mode. There is no way to give permission to open/view. I can save it & then open and it is fine but I cannot simply open the attachment directly without it being in Read only mode. I cannot uncheck the Properties "Read Only" check box because it is greyed out.

Similar problem applies to jpegs where you can't rotate the opened attachment (ie this opens in a kind of non-editing mode too)

The yellow security "Permission" bar that one clicked to "accept/view" is no longer appearing. (Sorry I don't know what to call this function or how to properly describe it)

Something seems to be preventing this yellow bar showing so I cannot click to "give permission to edit" or "accept the content" or whatever the appropriate permission/acceptance is

Is this a config issue ?

This problem does not occur if opening from webmail or Windows Live Mail, it applies only on Thunderbird.

Same issue on Windows 7 (yes I know it is not supported) and Windows 10. I have Thunderbird 91.9.0 (release update channel) on both (Two laptops).

I have several email accounts and the issue occurs with any email account and whether POP3 or IMAP. Also with Word/Excel/jpeg attachments to emails stored in Local Folders which used to open fine.

This problem has only arisen following latest update (91.9.0).

I have tried opening in Troubleshoot (Safe) Mode with add-ons disabled and the problem still exists.

Can anyone tell me what to do about this please ? How can I make Thunderbird allow direct opening of an attachment in normal editing mode as it used to do ? How do I get the yellow bar back please ?

What, if anything, do I change in config editor to make the yellow bar reappear ?

Would appreciate help please as this is giving me a major headache & upset

Thanks

Asked by joycembrett 2 weeks ago

Last reply by joycembrett 1 day ago

Email

Just recently, I am unable to send replies or attachments from my Thunderbird email. My service is Comcast and I have verified my outgoing server settings as directed by … (read more)

Just recently, I am unable to send replies or attachments from my Thunderbird email. My service is Comcast and I have verified my outgoing server settings as directed by Comcast. I also tried turning off my Norton for outgoing mail, still having the issue. Last week emailed worked fine.

Asked by goldbeckj 1 day ago

Thunderbird Freezing Consistently

Hello, all. Ever since I upgraded Thunderbird to 91.9.0 (64-bit), it has been freezing consistently and repeatedly - upon startup, and every 30 minutes, it freezes for ap… (read more)

Hello, all.

Ever since I upgraded Thunderbird to 91.9.0 (64-bit), it has been freezing consistently and repeatedly - upon startup, and every 30 minutes, it freezes for approximately 5 minutes and 40 seconds. Then it unfreezes and works fine. But then 24 minutes and 20 seconds later, it freezes once again, going "Not Responding" in Windows 10.

When it freezes, Thunderbird uses 12-16% of my CPU, and memory usage steadily climbs, going up 0.1-0.2Mb each second, and goes back down to normal on the unfreeze.

Now, what have I done? It still happens in Troubleshooting mode. It happens in Troubleshooting mode while Windows is in Safe Mode With Networking. Adding an exception in my antivirus (NOD32) did nothing, as did turning off Allow Windows Search Messages in Advanced. Turning off Check For New Messages in Account settings does nothing. Nothing consistent shows up in the Error Console either, but I'm not a coder, so don't really know what to look for.

Ideas?

Thanks.

Asked by lindgoldnz 1 week ago

Last reply by lindgoldnz 2 days ago

Sent messages not being saved to network/server

I have Thunderbird installed on my laptop. The sent messages appear correctly in the sent folder on my laptop, but when I go to my other devices, they aren't there. I can… (read more)

I have Thunderbird installed on my laptop. The sent messages appear correctly in the sent folder on my laptop, but when I go to my other devices, they aren't there. I can get all my inbox messages on each device (phone and desktop), but not the sent messages. I checked the settings, and they all seem to follow the correct IMAP protocols from my email service provider (Sonic.net). Does anyone have any idea what could be wrong? Thanks!

All my devices are using Mac OS 11.6.5 or newer.

Asked by driftboat 1 week ago

Last reply by driftboat 2 days ago

Thunderbird

On my Taskbar I frequently have several minimised pages in both Thunderbird and Firefox that contain multiple tabs of open emails and open webpages respectively. When I … (read more)

On my Taskbar I frequently have several minimised pages in both Thunderbird and Firefox that contain multiple tabs of open emails and open webpages respectively. When I want to reopen a page I can click on the appropriate icon. If in Firefox I click on the closure X by mistake I get a warning: 'Confirm before closing multiple tabs'. I get no such warning when I make the same mistake in Thunderbird and can find I have lost several tabs and I may not know which they were.

Is it possible to set up a similar warning in Thunderbird, and if so, how?

Asked by Michael Drew 2 days ago

Unable to edit address book entries

When I attempt to update an address entry the fields other than the name are no longer able to be accessed. This also occurs if I create a new contact. Basically, I've ex… (read more)

When I attempt to update an address entry the fields other than the name are no longer able to be accessed. This also occurs if I create a new contact. Basically, I've experienced nothing but misery and problems since the address books have been changed to sqlite files. The old way was a better way.

Asked by Dodo Smiff 2 days ago

Problem with Thunderbird

Thunderbird just "contracted" (read 'deleted') almost my entire inbox. I need those e-mails! Please tell me how to get them back! And how to keep this from happening a… (read more)

Thunderbird just "contracted" (read 'deleted') almost my entire inbox. I need those e-mails! Please tell me how to get them back! And how to keep this from happening again.

Thank you,

Erif.

Asked by Erif 3 days ago

Last reply by Erif 2 days ago

Deleted Gmail connected/sync to Thunderbird

My gmail account function in Google workspace will be disabled in the No Cost Plan for google workspace. What will happen to the emails that were already imported to Thun… (read more)

My gmail account function in Google workspace will be disabled in the No Cost Plan for google workspace. What will happen to the emails that were already imported to Thunderbird? Can I still open them? reply via thundersbird?

Thank you.

Asked by mariasal2795 2 days ago