X
Tap here to go to the mobile version of the site.

منتدى الدعم

Game saves don't work on armorgames.com

Posted

So I have played a dozen of games on this site so far and saves don't work. I have latest version of firefox browser and I've tried deleted cookies but it didn't help at all. How do I fix it?

So I have played a dozen of games on this site so far and saves don't work. I have latest version of firefox browser and I've tried deleted cookies but it didn't help at all. How do I fix it?
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

More Information

FredMcD
  • Top 10 Contributor
4399 solutions 61745 answers

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
هل وجدت هذا مفيدًا؟ 0
Quote

صاحب السؤال

Hello! Thank you for your help, but it doesn't work =\

Hello! Thank you for your help, but it doesn't work =\
هل وجدت هذا مفيدًا؟
Quote

صاحب السؤال

I mean safe mode works but it doesn't solve the problem. Sorry for my english.

I mean safe mode works but it doesn't solve the problem. Sorry for my english.
هل وجدت هذا مفيدًا؟
Quote
FredMcD
  • Top 10 Contributor
4399 solutions 61745 answers

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
هل وجدت هذا مفيدًا؟ 0
Quote

صاحب السؤال

Hello! Thank you, but non of the aforementioned has helped =\

Hello! Thank you, but non of the aforementioned has helped =\
هل وجدت هذا مفيدًا؟
Quote
FredMcD
  • Top 10 Contributor
4399 solutions 61745 answers
Make sure you are not blocking content. https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
هل وجدت هذا مفيدًا؟ 0
Quote

صاحب السؤال

Nope=\ Didn't help either. It seems like it is problem with the flashplayer itself. It is laggy and some buttons simply doesn't work in some games. I've tried different browsers and they don't have this problem. Is there any way to maybe reinstall flashplayer or i dunno how it works really.

Nope=\ Didn't help either. It seems like it is problem with the flashplayer itself. It is laggy and some buttons simply doesn't work in some games. I've tried different browsers and they don't have this problem. Is there any way to maybe reinstall flashplayer or i dunno how it works really.
هل وجدت هذا مفيدًا؟
Quote
FredMcD
  • Top 10 Contributor
4399 solutions 61745 answers

Separate Security Issue: Update your Flash Player or remove it using these links; Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version 32.0.0.330

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

'''Separate Security Issue:''' Update your Flash Player or remove it using these links; [http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows] {web link} [http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac] {web link} '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player '''Version 32.0.0.330 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Modified by FredMcD

هل وجدت هذا مفيدًا؟
Quote
McCoy
  • Top 10 Contributor
647 solutions 6133 answers

Bilbobaggins said

It seems like it is problem with the flashplayer itself.

Hello Bilbobaggins,

To see what's going on, I just played this game :

https://armorgames.com/duality-of-opposites-game/18868?rt=l

The game played just fine and I wasn't asked to allow Flash; all I had to do was allow cookies.

''Bilbobaggins [[#answer-1290779|said]]'' <blockquote> It seems like it is problem with the flashplayer itself. </blockquote> Hello Bilbobaggins, To see what's going on, I just played this game : https://armorgames.com/duality-of-opposites-game/18868?rt=l The game played just fine and I wasn't asked to allow Flash; all I had to do was allow cookies.
هل وجدت هذا مفيدًا؟
Quote
اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.