ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't access outlook.com. Their error messages are clear, but solving them are totally unclear. Help please?

  • 11 ردًا
  • 27 have this problem
  • 15172 views
  • آخر ردّ كتبه CiaoBella1

more options

Firefox v 31 and Windows 7.

Since Friday early, I got this: "Something happened on our end. Please refresh your browser or close it and sign in again." ... After I signed in again, I got this error: "We can't connect to Outlook.com right now. Please try again later."

What's new with outlook.com occurred overnight (Thursday). There is a now a Messaging section in the lower left portion of Home page, which slowly loads with icons of people (with names) that I know. I just checked the five icons in that section. I know two of the five names - and I'm not remotely interested in messaging any of them.

The reason I'm here is that outlook.com is accessible on IE.

Is this a Firefox/outlook conflict?

Can I remove this awful feature?

There is no information about downed servers, and as usual, no solutions for this very specific message at Microsoft.

Thank you.

الحل المُختار

Default on extensions is to update and no updates were found. I uninstalled and updated one plugin and no updates were found, after.

Focusing on extensions only, most of what I have is security and privacy related. I'm disabling one at a time, because I'm not getting anywhere until I try,

Thank you for the response on Messaging - I have a hard time with coincidences, (but acknowledge that they happen).

Read this answer in context 👍 1

All Replies (11)

more options

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu, choose History, and then Clear Recent History....
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

more options

You should see a symbol like a wide "v" next to Messaging and if you click that, the section should collapse and have a symbol like ">" next to Messaging. While that will hide it, there's a reasonable chance stuff will still be loading in the background out of sight.

more options

The Edmeister,

I deleted the line from my text that said - and don't tell me to clear cache, which didn't make the final edit. I cleared everything and outlook.com is working as poorly as it did on Friday, except now it's in its fourth day. In over fourteen years, I can't think of one instance where "Clear Cache" worked. Same errors - you can't open anything.

Is there a conflict?

JScher - I know how to shrink it, but I really want to do is get rid of it. How about creating an adblock filter?

Thank you.

more options

Hi CiaoBella1, I'm not familiar with Adblock filters, but perhaps someone can create one for you. Or you might be able to alter the page using something like the Remove It Permanently extension or a custom user style or user script.

more options

Returning to the problem of loading the site at all, if that continues, have you checked for a potential extension conflict by testing the site in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

more options

JScher,

This is so typically me - System Restore is the last thing I think of to troubleshoot windows, as is Safe Mode for Firefox. It worked. Thank you, BUT... ...I have a problem with the solution. I haven't added anything new, but outlook.com did. Adblock updates all the time, but I don't know which extensions are updated only when FF updates. (I didn't test each -and I should check the auto update function first to make the task quicker.) As to the other possibility you mentioned, what advanced FF features might be a problem and how would I troubleshoot it?

Your responses are very consistently. Nice job!

Remove it Permanently? What a great idea! I try not to go too crazy with addons, but I assume they've been vetted. (Am I wrong?) Actually, I used Adblock Element Blocker and added three different filters to block the visuals. The large area used for that function still eats space. Half step forward. Would Remove it Permanently restore my home page to before Microsoft screwed with it?

I also commend you for reading - and responding to both questions.

Thank you.

more options

Hi CiaoBella1, if Safe Mode helps, one possibility is needing to update extensions. You can do that on the Add-ons page, look for a small button with a "gear" icon above the list on the right side and click that and choose Check for Updates. I think it's possible that when you update Firefox only checks for updates for extensions that are marked as incompatible with the new version.

Regarding other advanced features, Safe Mode disable hardware acceleration of graphics (usually not a cause of slowness) and the JavaScript compilers. I'm not sure whether those are relevant in this case.

Regarding "Messaging", I've experimented with Remove it Permanently, but if you are using the Adblock Element Remover, that seems like it would have the same kind of approach and results, so probably not worth trying a second one.

I found old screen shots of my Outlook Inbox and message view showing the earlier left column (attached). Looks as though we lost the Quick Views. Is that something important to you that you would like to restore? Actually, I don't whether that is possible...

more options

Okay, JScher, I'll check updates.

Re: advanced features disabled on Safe Mode - I'm not having a slowness issue - I'm having an inability to access issue. I take it that I'm the only one encountering this specifically.

I know I'm being repetitive, but you must troubleshoot all day long. The reason you got both questions in one box about Messaging, is because this program suspiciously appeared simultaneously with my failure to access. I had something similar on Yahoo, and when it went offline, (green box turned red) sometimes it would cause mail problems. It has been years, so my memory might not be accurate. Wonder why it's brand new to me, since IM can't be a new feature. Did you discount MESSAGING as a possible culprit?

I think outlook.com is BETA anyway, and may never move into the big leagues. Microsoft needs focus...

I can't see the photo on the right - and on IE (which I almost never use) I don't get a popup one way or the other. I would need to view it to answer your question, but I would just as soon defer to your knowledge about how far I can hide or remove Messaging.

Keep you posted on updates.

Thank you.

more options

I don't know what issues Messaging causes. I only use Outlook.com for a few subscriptions and not as my main mailbox. But since Messaging would be there in both regular mode and Safe Mode, if Firefox works well with the site in Safe Mode, it sounds like something in your configuration is the bigger issue.

Maybe one of your extensions is no longer compatible with Firefox or with Outlook.com. You could try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Not sure whether that will be as effective as Safe Mode or not.

Modified by jscher2000

more options

الحل المُختار

Default on extensions is to update and no updates were found. I uninstalled and updated one plugin and no updates were found, after.

Focusing on extensions only, most of what I have is security and privacy related. I'm disabling one at a time, because I'm not getting anywhere until I try,

Thank you for the response on Messaging - I have a hard time with coincidences, (but acknowledge that they happen).

more options

S.O.B, it's Adblock!

I haven't had a problem in many years - back at Yahoo, and it turned out being Yahoo's filters, not ABP's.

This is too crucial to wait until tomorrow. I'm going to see if I can hit them up for an answer.

You are patient, JScher, thank you.