Showing questions tagged: اعرض كل الأسئلة

Ad blocker add ins break my firefox

Hi, current version is 100.0.2. Running on Win 10 (10.0.19044 build 19044). Have refreshed Firefox and also tried a clean install - problem still exists. Have done a sca… (read more)

Hi, current version is 100.0.2. Running on Win 10 (10.0.19044 build 19044). Have refreshed Firefox and also tried a clean install - problem still exists. Have done a scan using HouseCall - no gremlins found. For the last few weeks my browser has been playing up. After a few minutes pages would basically stop loading, clicking on a new link would open a new window but nothing would load. Disabled my Ad Blocker extensions (I had two) and issue resolved itself. Re-enabled Ad blocker (AdGuard AdBlocker) and problem returned. Disabled it, problem went, tried Ghostery (not used before), issue returned. Both extensions are recommended. Similar issue exists on my work computer - one ad blocker and after a few site visits pages no longer load, and links no longer react to a click, home button no longer works. I close and open and I get told firefox is already running and do I want to close it before opening again. Pretty sure it's not just my home computer. Any help would be welcomed.

Asked by glynrpalmer 6 minutes ago

Nothing will load I can only access trouble shoot and settings

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fin… (read more)

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fine, but Firefox won't load anything, Except for settings and the "About:" pages. When I try to visit a website it does not even attempt to load it, but the website does show up in my history. I've restarted Firefox, I have reinstalled Firefox, I have restarted my computer, I've cleared my cookies and cache history, but no websites will load and it will only run properly in troubleshooting mode. Oddly enough it won't load any websites but while I'm in the add-on manager I can download extensions.

Asked by a.p.leclerc 9 hours ago

Wrong colors when uploading photo to Facebook (via FB wall)

Hi! I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here. At first, I thought that th… (read more)

Hi!

I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here.

At first, I thought that the problem is on my side, since I am using ICC profiles and maybe I did something wrong. But It is not the problem on my side. I tried with an original jpg file, directly from my camera.

So, when I upload JPG to the Facebook, color of the image changes. This happens only if I publish it directly to my FB wall. If I go to FB "publishing tools" (on FB pages), everything works normal. If I upload the same photo via for example Chrome or Vivaldi, everything works, even if I upload directly to the FB wall.

So the problem occurs only If I upload from Mozilla (I have latest version 100) to the FB wall. Not via "publishing tools" on FB page. But problem is the same if I publish on my FB business page wall. So I assume that the problem is on FB side, that somehow renders files differently then via their Publishing tools. But I am allowing that Mozilla does something to them via the interface.

There must be some problem with Mozilla too, since all images work OK with Chrome or Vivaldi. So, something in relation of Mozilla - Facebook wall.

Currently I just use Chrome for uploading to FB, but I don't want that.

Not sure what to do now. FB does not reply, maybe Mozilla can help or check? I attached a sample photos, to see difference. Here is my Mozilla gfx.color profile too: https://i.ibb.co/CWRHWnh/6.jpg

Asked by S. 1 week ago

Last reply by S. 23 hours ago

PK not found (e1)

As of two to three days ago (ca 20/05/22) when navigating to a website (regardless of whether it has been previously visited or not) a message appears stating "PK not fou… (read more)

As of two to three days ago (ca 20/05/22) when navigating to a website (regardless of whether it has been previously visited or not) a message appears stating "PK not found (e1)". I have to click it in order to view the website. Sometimes the message also has a checkbox stating "Allow notifications like this from www.example.com to take you to their tab". I am using the latest FFox 100.0.2 and am fairly sure the problem started after the update before the last one (the last one was this morning 22/05/22).

Asked by bdweiler 2 days ago

Last reply by bdweiler 2 days ago

Firefox crashing every time I try to See all downloads

Seems like there's a bug in the new update. I can't see all the downloads, no matter how I try to open the list of downloads, the browser immediately crashes. I tried rei… (read more)

Seems like there's a bug in the new update. I can't see all the downloads, no matter how I try to open the list of downloads, the browser immediately crashes. I tried reinstalling (started a new profile, etc), the issue still persists.

Asked by elh.rotem 2 weeks ago

Last reply by elh.rotem 2 days ago

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (read more)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 2 weeks ago

Last reply by UnknownVT 4 days ago

Firefox not rendering - profile

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile fo… (read more)

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile folder.

First i was thinking on the graphics. i have installed 'nvidia-driver-510'. I tried this Solution with no luck.

I have:

  • Intel HD Graphics 620
  • Nvidia MX130

I tried :

  • Renaming the folder '.mozilla' to '.mozilla_bak' works perfectly but i have to do this every startup, and firefox creates a new profile where i have to logon in every platform i use.
  • Downloading 'firefox-100.0.1.tar.bz2', it's the same, works fine with a new profile.

This lead me to the profile folder, running './firefox --profile ~/.mozilla/firefox/<profile_folder>' it's the same, not rendering the entire window. I dont know why my profile is causing this problem, i only use three addons: AdBlock, BetterTTV and FoxyProxy, i have the same problem even if i dont have these installed.

Asked by killuax 1 week ago

Last reply by killuax 6 days ago

Ustable Behavior from FireFox

Foxfire (100.0) is unstable on my MacBook Air M1 OS 11.3.1. It frequently slows down its loading of site data, to the point of timing out Or simply crashing. At other tim… (read more)

Foxfire (100.0) is unstable on my MacBook Air M1 OS 11.3.1. It frequently slows down its loading of site data, to the point of timing out Or simply crashing. At other times it is completely normal.

Of the 3 in the house, this is the one connected to the incoming router from the ISP. The other two are connected by wifi, also using FireFox but completely free of the laptop’s seizing up. I have sent in a dozen FF Crash Reports

Even on the laptop, when slowed down to a crawl, the Ookla speed test shows the ISP’s full connection speed of 250MB/s

The problem has survived: • clearing the OS’s DNS cache • running it on the wifi mesh (disconnected from the Ethernet hardwire)at the other end of the house • refreshing FF using “Troubleshooting Info” • clearing FF StartUp cache • clearing FF Cashed Web Content (which quickly climbs back to ~800MB — is this a reasonable load?)

It is now asking me to confirm whether, with CMD-Q pressed, I really want to quit. I am in HTTPS-only mode, and it fails to recognize an HTTPS url, asking if I want to continue on to the HTTP site.

The laptop has run FF for 16-18 months before this showed up. Possibly at the time when I started to delete all cookies (with exceptions) at quitting FF, and enabling HTTPS-Only mode. But reverting these also makes no difference.

Do I have to ditch FF and use Safari?

Asked by wbps 1 week ago

Last reply by wbps 6 days ago