X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Adobe Shockwave plugin keeps crashing. Please read

Kuphostiwe

So I'm using Windows 8.1. and Shockwave Flash 13.0.0.206 keeps crashing.

It's up to date, infact it's latest update was today. I've tried uninstalling and reinstalling Firefox, didn't work. I tried uninstalling and reinstalling both Shockwave AND Flash, didn't work. I tried resetting friefox, didn't work.

Messages like "Shockwave flash plugin has crashed, continue or stop plugin" I always click continue but nothing happens.

This has been plauging me for a month now. What do I do?

So I'm using Windows 8.1. and Shockwave Flash 13.0.0.206 keeps crashing. It's up to date, infact it's latest update was today. I've tried uninstalling and reinstalling Firefox, didn't work. I tried uninstalling and reinstalling both Shockwave AND Flash, didn't work. I tried resetting friefox, didn't work. Messages like "Shockwave flash plugin has crashed, continue or stop plugin" I always click continue but nothing happens. This has been plauging me for a month now. What do I do?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 13.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.1.151
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • McAfee MSS+ NPAPI Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

Eminye Imininingwane

Umnikazi wombuzo

Is anyone going to help?

Is anyone going to help?

Umnikazi wombuzo

This is important..

This is important..

Umnikazi wombuzo

Anyone?

Anyone?
Aman Routh 77 izisombululo 607 izimpendulo
Kuphostiwe
Hello, sorry for the late reply, please see: [[Adobe Flash plugin has crashed - Prevent it from happening again]] [[Flash Plugin - Keep it up to date and troubleshoot problems]]

Umnikazi wombuzo

None of that stuff helped. Both Shockwave plugin and shockwave director are up-to-date. I tried restarting Firefox, I tried uninstalling and reinstalling Adobe/shockwave. Nothing's working. i'M using windows 8.1

None of that stuff helped. Both Shockwave plugin and shockwave director are up-to-date. I tried restarting Firefox, I tried uninstalling and reinstalling Adobe/shockwave. Nothing's working. i'M using windows 8.1
Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

Hi,

Please try the following.

Try to disable Protected Mode in Flash 11.3 and above by adding the line ProtectedMode=0 to the Flash "mms.cfg" file located in one of these locations: [46]

   (Windows 32bit) C:\Windows\System32\Macromed\Flash 
   (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash 

For example, on a Windows 7 64-bit system, open the C:\Windows\SysWOW64\Macromed\Flash folder, copy the file "mms.cfg" to the desktop, open it in Notepad, add a new line ProtectedMode=0 and then close Notepad, saving your changes. Next, go back to the C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop. [47] [48] [49]

Note: To re-enable Flash Protected Mode, either restore a backup of the original mms.cfg file, if you saved one, or else re-edit the mms.cfg file to remove the ProtectedMode=0 line you added. Updating Flash Player or installing a newer version does not automatically re-enable Protected Mode


Try disabling Hardware Acceleration.

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.


Hi, Please try the following. Try to disable Protected Mode in Flash 11.3 and above by adding the line ProtectedMode=0 to the Flash "mms.cfg" file located in one of these locations: [46] (Windows 32bit) C:\Windows\System32\Macromed\Flash (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash For example, on a Windows 7 64-bit system, open the C:\Windows\SysWOW64\Macromed\Flash folder, copy the file "mms.cfg" to the desktop, open it in Notepad, add a new line ProtectedMode=0 and then close Notepad, saving your changes. Next, go back to the C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop. [47] [48] [49] Note: To re-enable Flash Protected Mode, either restore a backup of the original mms.cfg file, if you saved one, or else re-edit the mms.cfg file to remove the ProtectedMode=0 line you added. Updating Flash Player or installing a newer version does not automatically re-enable Protected Mode ---- Try disabling Hardware Acceleration. <br> #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. ----
Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

Next time, please be more patient when posting a question here. Most of the people answering questions here are volunteers and they come on their own time.

Next time, please be more patient when posting a question here. Most of the people answering questions here are volunteers and they come on their own time.
peter.azlac 0 izisombululo 1 izimpendulo
Kuphostiwe

Like many others, I also have had continued problems with Adobe Shockwave (Flash Player) in Windows 7 and 8 even with the latest versions of Firefox and Shockwave. Firefox gave frequent `not responding`messages and froze, there were frequent script problems and YouTube ran intermittently with terrible fluctuating sound. The advice was always to upgrade to the latest version of Flash Player, check add-ons etc but the solution has been to remove Adobe Flash from my computers and use Flash Video Downloader 6.1.2. I thought I would have to download YouTube and other flash videos and play them with VLC or other suitable player but I have found that after I set the video to download with this add-on and save it to a file the video then plays perfectly in my Firefox with normal sound and all my other problems are gone. So the answer to your and other similar problems is dump Adobe.

Like many others, I also have had continued problems with Adobe Shockwave (Flash Player) in Windows 7 and 8 even with the latest versions of Firefox and Shockwave. Firefox gave frequent `not responding`messages and froze, there were frequent script problems and YouTube ran intermittently with terrible fluctuating sound. The advice was always to upgrade to the latest version of Flash Player, check add-ons etc but the solution has been to remove Adobe Flash from my computers and use Flash Video Downloader 6.1.2. I thought I would have to download YouTube and other flash videos and play them with VLC or other suitable player but I have found that after I set the video to download with this add-on and save it to a file the video then plays perfectly in my Firefox with normal sound and all my other problems are gone. So the answer to your and other similar problems is dump Adobe.