Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Spinning wheel in comments section

  • 3 uphendule
  • 3 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu skee2112

more options

VIdeos linked from Yahoo's page do not load or play. There is a continuously spinning wheel in the comments section. This seems to the hold up and only happens on a video link from Yahoo. The comments section never finishes loading which keeps the video from loading. This has been a problem for months and through several FF updates. Other sites like YouTube work fine.

Any ideas?

I did try disabling JavaScript (as found in this forum) and that allows the video to load and play even though the comments section is still "spinning its wheels". I see this as a work around not a solution because disabling JavaScript causes other site functionality problems.

VIdeos linked from Yahoo's page do not load or play. There is a continuously spinning wheel in the comments section. This seems to the hold up and only happens on a video link from Yahoo. The comments section never finishes loading which keeps the video from loading. This has been a problem for months and through several FF updates. Other sites like YouTube work fine. Any ideas? I did try disabling JavaScript (as found in this forum) and that allows the video to load and play even though the comments section is still "spinning its wheels". I see this as a work around not a solution because disabling JavaScript causes other site functionality problems.

Isisombululo esikhethiwe

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

You could get the extension YesScript and use it to disable javascript only on the problem site. Javascript would still be usable on other sites. It is also easy to toggle javascript on and off with that extension's icon in the addons bar. https://addons.mozilla.org/en-US/firefox/addon/yesscript/

more options

Isisombululo Esikhethiwe

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

Thanks for the info. Sorry for the delayed response, life got in the way for the week.

Disabling JavaScript stopped working as a solution after FF 15.0 was released. No matter, because I went through the safe mode troubleshooting steps and found that it was the AVG Do Not Track add-on that was causing the problems. After disabling it, videos linked from yahoo load and play.

Thanks again.