X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

everytime i click on a opened tab it gets refreshed automatically. How do i stop it

Kuphostiwe

I have opend multiple tabs, everytime when i switch to a opened tabs the page in that tab gets refreshed automatically.

I have opend multiple tabs, everytime when i switch to a opened tabs the page in that tab gets refreshed automatically.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Opera/9.80 (Windows NT 5.1; U; Edition Indian Local; en) Presto/2.10.229 Version/11.61

Eminye Imininingwane

Théo Chevalier 1 izisombululo 2 izimpendulo
Kuphostiwe

Hi,

I think you're talking about the new "Don't load tabs until selected" feature.

Just go in Firefox > Options > General, and uncheck "Don't load tabs until selected". Hope it helps :)

Hi, I think you're talking about the new "Don't load tabs until selected" feature. Just go in Firefox > Options > General, and uncheck "Don't load tabs until selected". Hope it helps :)

Umnikazi wombuzo

Thanks For your reply,

But actually wat happened here is, i opend firefox with my home page and opend somemore tabs, the problem was when i move to already opened tab it get refreshed everytime.

Thanks For your reply, But actually wat happened here is, i opend firefox with my home page and opend somemore tabs, the problem was when i move to already opened tab it get refreshed everytime.
cor-el
  • Top 10 Contributor
  • Moderator
17516 izisombululo 158398 izimpendulo
Kuphostiwe

Are you opening the tabs in the background?

You can set the Boolean pref sessionstore.restore_hidden_tabs to true on the about:config page to see if that helps.

Are you opening the tabs in the background? You can set the Boolean pref <b>sessionstore.restore_hidden_tabs</b> to <i>true</i> on the <b>about:config</b> page to see if that helps. *http://kb.mozillazine.org/about:config
JohnM2 0 izisombululo 1 izimpendulo
Kuphostiwe

I have had this once or twice recently, the latest was after I had updated Firefox. I agreed to the update when I had two Firefox windows open - each with multiple tabs. When Firefox automatically re-opened the windows after the update, I found that each time I switched between tabs they automatically refreshed. I couldn't find a way to stop it, so looked on here. Then started thinking and realised it may be associated with the restart after updating. So I closed Firefox down and, hey presto, when I opened it again it was working normally again! So it definitely looks like a "feature" of the automatic restart after installing an update.

I have had this once or twice recently, the latest was after I had updated Firefox. I agreed to the update when I had two Firefox windows open - each with multiple tabs. When Firefox automatically re-opened the windows after the update, I found that each time I switched between tabs they automatically refreshed. I couldn't find a way to stop it, so looked on here. Then started thinking and realised it may be associated with the restart after updating. So I closed Firefox down and, hey presto, when I opened it again it was working normally again! So it definitely looks like a "feature" of the automatic restart after installing an update.

Okulungisiwe ngu JohnM2

jayfram 0 izisombululo 9 izimpendulo
Kuphostiwe

I have the same problem. Whenever I click on a tab it starts to refresh itself and it makes it very time consuming to switch between tabs. Many times I just want to see what the tab is so I can decide if I need to keep it open or not, but then I have to wait 30 seconds for it to refresh. It's very annoying. I am using Firefox for Mac.

I have the same problem. Whenever I click on a tab it starts to refresh itself and it makes it very time consuming to switch between tabs. Many times I just want to see what the tab is so I can decide if I need to keep it open or not, but then I have to wait 30 seconds for it to refresh. It's very annoying. I am using Firefox for Mac.
jayfram 0 izisombululo 9 izimpendulo
Kuphostiwe

Noe: There is no "options" under the Firefox tab and no "Don't load tabs until selected" feature that I can find.

Noe: There is no "options" under the Firefox tab and no "Don't load tabs until selected" feature that I can find.
jayfram 0 izisombululo 9 izimpendulo
Kuphostiwe

Also I didn't find any sessionrestore preference in the about:config page.

Also I didn't find any sessionrestore preference in the about:config page.
cor-el
  • Top 10 Contributor
  • Moderator
17516 izisombululo 158398 izimpendulo
Kuphostiwe

Which Firefox version are you using?

See:

Which Firefox version are you using? See: *https://support.mozilla.org/kb/Finding+your+Firefox+version
jayfram 0 izisombululo 9 izimpendulo
Kuphostiwe

15.0.

15.0.
cor-el
  • Top 10 Contributor
  • Moderator
17516 izisombululo 158398 izimpendulo
Kuphostiwe

The sessionstore prefs now have a browser.sessionstore prefix.
You can use the search bar at the top of the about:config page to show them.

The sessionstore prefs now have a <b>browser.sessionstore</b> prefix.<br /> You can use the search bar at the top of the about:config page to show them.
jayfram 0 izisombululo 9 izimpendulo
Kuphostiwe

OK, found it and changed it, it doesn't seem to have done anything.

OK, found it and changed it, it doesn't seem to have done anything.