Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The font size on all the pages is tiny. It reverts back to this tiny font even after I've changed it.

  • 3 uphendule
  • 4 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu busyb

more options

When I start up Firefox, the fonts are all super tiny. If I adjust the font size to something larger and then navigate away to another page and come back again, the font goes all tiny.

The same thing happens if I make it the font size larger, close Firefox and re-start it again, the font size is super tiny.

When I start up Firefox, the fonts are all super tiny. If I adjust the font size to something larger and then navigate away to another page and come back again, the font goes all tiny. The same thing happens if I make it the font size larger, close Firefox and re-start it again, the font size is super tiny.

All Replies (3)

more options

The Firefox Page Zoom feature does a domain by domain level of saving the users preferred zoom level settings, there is no default Page Zoom level setting in Firefox.

Try the Default FullZoom Level extension:
https://addons.mozilla.org/en-US/firefox/addon/6965

Or the NoSquint extension:
https://addons.mozilla.org/en-US/firefox/addon/2592/

more options

Default Full Zoom Level didn't work...will try NoSquint next!

more options

I tried NoSquint. Not bad--it retains the settings during a session, but once I close Firefox (as I've got it set to Permanent Private Browsing mode), it loses those settings for most of the sites.