Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The font size on the main search page is too small on Firefox, however once the search is done, the font size is fine. Can I correct this?

  • 13 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu pk

more options

When I open the main search page the font size is really tiny. One i start the search however the font size is fine. Is there any way to change the font size on the main page only. It wasn't tiny in the past.

Ama-screenshot ananyekiwe

All Replies (13)

more options

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

You can look at Zoom Page WE and NoSquint Plus extension to set a default font size and page zoom on web pages.

more options

As a footnote to the above: That starting page is a built-in Firefox page, so the zoom level is stored separately from the zoom level for the site displaying the search results.

more options

It just seems to return to the same size everytime I load it, but now at least I know where to go to temporarily zoom in. I don't know why it changed, but it did so in the last few weeks.

more options

Is the default zoom changed (i.e. do you see a change when you press Ctrl+0 (zero)) or doe you need to zoom the page?

more options

Ctrl+0 does not produce any change. I end up zooming manually if needed.

more options

I've also noticed that when I print maps & Directions, they print a whole lot smaller than they used to. Too small to read the street names. This is a real problem.

Okulungisiwe ngu pk

more options

Maps usually would be on a website (e.g., Bing, Google, Yahoo, Mapquest) with a separate zoom setting. Printing has its own issues because by default Firefox uses "shrink to fit." When you go into Firefox's print preview screen, can you adjust the scaling to make the map readable? Preview comes up if you use either:

  • Print button the graphical application menu ("3-bar" button)
  • (menu bar) File > Print Preview

For the built-in pages, do you recall ever creating either of these files in your settings folder to apply custom style rules to Firefox?

  • userChrome.css
  • userContent.css

(These files do not exist in a new installation of Firefox.)

Could you check for possible compatibility mode setting? How you check on that depends on where you start Firefox from. While Firefox is closed, either:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. Click the Compatibility tab. For best results, make sure no checkboxes are checked here.

Any difference?

more options

1. No it does not let me change the print size. 2. No, I never set those up. 3. None of the boxes are checked.

Just to double I check I printed the maps using another programs and it printed full size.

more options

To see whether this is some setting we just can't think of, or is a problem even with factory default settings -- perhaps how Firefox work with your system font sizes/settings, or your Windows theme -- could you try:

New Profile Test

This takes about 3 minutes, plus the time to test a couple sites.

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

Click the Create a New Profile button, then click Next. Assign a name like July2017, ignore the option to relocate the profile folder, and click the Finish button.

After creating the profile, scroll down to it and click the Set as default profile button below that profile, then scroll back up and click the Restart normally button. (There are some other buttons, but I think those are still "under construction" so please ignore them.)

Firefox should exit and then start up using the new profile, which will just look brand new.

Are font sizes more readable on the problem pages in the new profile?

When you are done with the experiment, open the about:profiles page again, click the Set as default profile button for your normal profile, then click the Restart normally button to get back to it.

more options

OK, so when I did the experiment, the font was a normal size again. When I restored my original profile it went back to the small size. 1. Is this because I'm running Windows 7 and not 10? 2. How can I make my profile like the new one? Do I have to start all over again?

Okulungisiwe ngu pk

more options

Naturally I'm curious what settings might be customized in your regular profile. There is a long list of " Important Modified Preferences" on the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter/Return

If you open the page and press Ctrl+f to open the find bar and search for font do you match any preferences in that section of the page (a long table)? If any of those have an abnormally small number, i.e., smaller than 12, that could be the source of the shrinkage.

You can copy/paste any preferences you have questions about into a reply, or you could go ahead and modify them using the about:config preferences editor. To use that:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste font and pause while the list is filtered

  • To restore a modified ("user set") value back to the default, right-click it and choose Reset
  • To edit the value of the preference to a different number, double-click it and modify the value, then click OK

Changes may not appear elsewhere in Firefox until you reload the page, either the Troubleshooting Information page or the built-in home page.

more options

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can rename/remove the content-prefs.sqlite file in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Okulungisiwe ngu cor-el

more options

I updated the font to Arial 12 and it did not change.