Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

ibm java plugin failure

  • 3 uphendule
  • 8 zinale nkinga
  • 130 views
  • Igcine ukuphendulwa ngu mozillar

more options

Before version 368, firefox recognised the ibm java plugin. Now, ibm java plugin not recognised

All Replies (3)

more options

Firefox 3.6 versions only work with the Next Generation Java Plugin.

http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE) NOTE]: The Firefox 3.6 browser requires Java SE 6 Update 10 or later. Otherwise, Java-based web applications will not work.
http://java.com/en/download/faq/firefox_newplugin.xml
http://java.sun.com/javase/6/webnotes/install/jre/manual-plugin-install-linux.html
more options

Please pay attention and be aware that this error concerns ibm java; the answer is available here: (http://www.ibm.com/developerworks/forums/thread.jspa?threadID=337317&tstart=0)

more options

incomptability between ibm java sdk6 and firefox 368 Posted: Aug 13, 2010 06:48:05 AM Click to report abuse... Click to reply to this thread Reply Firefox368 now needs this plugin libnpjp2.so as described by oracle (http://www.oracle.com/technetwork/java/javase/manual-plugin-install-linux-136395.html). This plugin is not available in ibmjavasdk6 ther

Posts: 3 Registered: Oct 20, 2009 08:31:26 AM

Re: incomptability between ibm java sdk6 and firefox 368 Posted: Aug 13, 2010 06:52:34 AM in response to: ther in response to: ther's post Click to report abuse... Click to reply to this thread Reply Now realised that this plugin is located in /path/to/java/jre/lib/i386/, so a symbolic link was created. Documentation should be changed accordingly.