Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I can create folders, but when I try to bookmark a page those folders don't show.

  • 12 uphendule
  • 18 zinale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu Chris Ilias

more options

I have created a folder in my bookmark tab, and moved bookmarks into it. When I bookmark a site that I want to have in that folder, I have to create it, then manually move it into the folder since none of my "custom" folders appear when I create the bookmark.

Isisombululo esikhethiwe

Try this: Go to Tools > Add-ons > Plugins. Select an item in the list, and click Disable. Do that for every item in the list except Default Plug-in.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (12)

more options

When you save the bookmark, there is an arrow button beside the Folder menu. If you click on it, it should display all folders. See the attached screenshot.

more options

And that is the problem...it doesn't show there. I created the folder by right-clicking etc. Would that make a difference?

more options

There are triangles in the folder list to expand/collapse sub-folders. Is the folder you're looking for a sub-folder?

more options

I've tried all of them. The "big" ones to expand the window as well as the one inside Folders if that makes sense. This isn't a new problem, had it with FF for a while now. Just finally today decided to try and Google the answer.

more options

If you close Firefox, then start Firefox in Safe Mode, does the problem still occur? For instructions on starting in Safe Mode, see Diagnose Firefox issues using Troubleshoot Mode.

more options

I just tried that and the same thing happens. I appreciate you helping with this.

more options

Your Firefox settings and info are kept in a folder separate from the Firefox program, called your profile folder. Try creating a test profile, to see if the problem still occurs. See Profile Manager - Create, remove or switch Firefox profiles

more options

Ok, I made a new profile (successful since I had none of my bookmarks etc). I clicked on Bookmarks and then right clicked to make a new folder (Test). Then I went to bookmark the open page and the folder named Test was not there. So I chose the option for New Folder and created Test 2. I then placed the bookmark in that folder. When I then open Bookmarks from the toolbar Test was there but not Test 2. When I click Bookmark This Page, I can see Test 2 as an option below Choose...


I hope that makes sense.

more options

Isisombululo Esikhethiwe

Try this: Go to Tools > Add-ons > Plugins. Select an item in the list, and click Disable. Do that for every item in the list except Default Plug-in.

more options

That made an improvement. I see Test when I hit the down arrow, and when I select Choose I see all the folders.

Thanks for the help. Now I get to go back and start enabling them to see which one was the culprit.

more options

Spoke too blankety blank soon. Back to the way it was. I have disabled each one separately and restarted FF after each disable. Even went back and tried it with each extension.

Same as it was when I started.

more options

Ok now it's just weird. Sometimes I see them, sometimes I don't. Sometimes when I hit New Folder, I see the ones I made with a right click.

Solution? I just made all the folders again with the New Folder option and now they show. I guess the lesson is you can make folders with the right click option, but it isn't recommended.