X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My bookmarks tab has dissapeared. How can I restore it?

Kuphostiwe

My bookmarks tab has disappeared. How can I restore the tab. I think the bookmarks are still there, just the tab has disappeared.

My bookmarks tab has disappeared. How can I restore the tab. I think the bookmarks are still there, just the tab has disappeared.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Default Plug-in
  • Shockwave Flash 10.0 r45
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Eminye Imininingwane

Chris Ilias
  • Moderator
357 izisombululo 1952 izimpendulo
Kuphostiwe

Are you referring to the menu bar? If so, see Restore the Menu bar in Firefox

Are you referring to the menu bar? If so, see [[Menu bar is missing]]

Impendulo Ewusizo

If you actually want bookmarks in a tab, put this into the address bar:

chrome://browser/content/bookmarks/bookmarksPanel.xul

If you actually want bookmarks in a tab, put this into the address bar: '''chrome://browser/content/bookmarks/bookmarksPanel.xul'''

Umnikazi wombuzo

My bookmarks tab has disappeared, also. I still have the menu bar. Read the problem!

My bookmarks tab has disappeared, also. I still have the menu bar. Read the problem!
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 izisombululo 40303 izimpendulo
Kuphostiwe
Bookmarks doesn't show in a Tab - the OP didn't describe his problem in a manner that Firefox support helpers understand, so Chris was guessing about the problem, and Anonymous, likewise was guessing about the OP's problem.

If the Menu bar is showing and the word Bookmarks doesn't appear on the Menu bar, something you have installed is blocking that Menu item from being shown. IIRC, one the the Delicious extensions (and maybe one other bookmarks sharing extension) has an option for hiding the Bookmarks Menu bar item. Look at the options for the extensions you have installed and see if you have that preference selected.

'''Bookmarks''' doesn't show in a Tab - the OP didn't describe his problem in a manner that Firefox support helpers understand, so Chris was guessing about the problem, and Anonymous, likewise was guessing about the OP's problem. If the Menu bar is showing and the word Bookmarks doesn't appear on the Menu bar, something you have installed is blocking that Menu item from being shown. IIRC, one the the Delicious extensions (and maybe one other bookmarks sharing extension) has an option for hiding the Bookmarks Menu bar item. Look at the options for the extensions you have installed and see if you have that preference selected.