Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

reCaptcha function seems not to load after latest update

  • 3 uphendule
  • 0 zinale nkinga
  • Igcine ukuphendulwa ngu James

more options

how can I fix this please

how can I fix this please

All Replies (3)

more options

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Does it still happen in Troubleshoot Mode?

Helpful?

more options

This is something Google needs to fix.

from /questions/1446411 thread example.

cor-el said

Only Firefox with a Windows user agent seems to be affected. It works for me with a MAC user agent and with a Linux user agent. You can use a User-Agent Switcher extension and set the user agent to Chrome or Edge on Windows 11 until this is fixed.

You can check the progress here:

  • 1894735 - reCAPTCHA shows a high failure rate and occasionally endless blocks

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Helpful?

more options

It appears that Google has fixed this recaptcha issue for Windows Firefox users. You can change Firefox useragent back to the default if you did the temporary workaround by changing it with a useragant extension or by preference in about:config

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.