Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird wont run

  • 7 uphendule
  • 0 zinale nkinga
  • Igcine ukuphendulwa ngu Wayne Mery

more options

Since the latest upgrade to 115.10.1 (64-bit) I have an issue about running Thunderbird.

From a clean Windows 11 start up it is OK but then if I then Exit and then try to run the bird again it does not start.

Digging around I discovered using Task Manager, a number of Thunderbird processes run after I had Exited. See attached.

Any thoughts?

Since the latest upgrade to 115.10.1 (64-bit) I have an issue about running Thunderbird. From a clean Windows 11 start up it is OK but then if I then Exit and then try to run the bird again it does not start. Digging around I discovered using Task Manager, a number of Thunderbird processes run after I had Exited. See attached. Any thoughts?
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

For me, 115.10.1 did fix the problem. I use the Empty Trash on Exit option for an IMAP server.

Yesterday (and before) I was seeing the problem of the processes not shutting down and preventing Thunderbird from restarting. My systems updated Thunderbird this morning to 115.10.1 and the problem has been resolved on both systems here.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (7)

more options

Please let me know the following: Your OS whether just IMAP, POP, or both whether you has thunderbird set to clear trash on exit

We have an active bug on this and that info will help. Thank you.

Helpful?

more options

Are you sure you are running 115.10.1? 115.10.0 is known to have that problem (won't restart because it never shutdown all processes cleanly).

Helpful?

more options

To be more exact, TB 115.10.0 has a bug where restart may not occur due to leaving those processes you see still running after shutdown. However, this is thought to only happen if the server setting "Empty Trash on Exit" is configured for IMAP servers. TB 115.10.1 is supposed to fix the problem. Re: https://bugzilla.mozilla.org/show_bug.cgi?id=1891889

Helpful?

more options

Isisombululo Esikhethiwe

For me, 115.10.1 did fix the problem. I use the Empty Trash on Exit option for an IMAP server.

Yesterday (and before) I was seeing the problem of the processes not shutting down and preventing Thunderbird from restarting. My systems updated Thunderbird this morning to 115.10.1 and the problem has been resolved on both systems here.

Helpful?

more options

On startup 115.10.1 is asking me to set up your existing email address, even though it worked fine yesterday. No matter what credentials I give for 3 different accounts it fails.

Helpful?

more options

FS, Can you be more specific on the error you are seeing and what you are doing when you see the error?

Helpful?

more options

FS said

On startup 115.10.1 is asking me to set up your existing email address, even though it worked fine yesterday. No matter what credentials I give for 3 different accounts it fails.

If you are still having a problem, best to post your issue in a new topic.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.