Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Hundred "deleted" messages, unread, without subject or body

Hi, I've suddenly got a hundred messages in the "Deleted Items" folder, that show up as undread, and lack any content (any, whatsoever. Only a "received" date appears in … (funda kabanzi)

Hi, I've suddenly got a hundred messages in the "Deleted Items" folder, that show up as undread, and lack any content (any, whatsoever. Only a "received" date appears in the list and that is the date I've refreshed this view). Screenshot attached.

The account is connected to microsoft office online, and in the online system these messages do not appear. The connection is managed with the OWL extension.

This is not the first time I get such messages, but usually it's only a couple, maybe 4-5.

What causes these and how to prevent them happening?

Thanks in advance

p.s. I've already restarted Thunderbird, thinking these messages might disappear, but no.

p.p.s there are a few messages that show up with attachments (one on the screenshot) but when I click on it, the attachment icon disappears.

This seems like complete chaos :(

Asked by ysu 1 ihora elidlule

Emails

For some reason Ihavent been able to receive emails on my PC since 17th June. I can receive them on my ipad and iphone, but that isnt always convenient. Any suggestions… (funda kabanzi)

For some reason Ihavent been able to receive emails on my PC since 17th June. I can receive them on my ipad and iphone, but that isnt always convenient. Any suggestions? Thankyou

Asked by dotmurp 4 amahora adlule

Mail authorization fails gmail

Hello. After I entered the data of the new GMAIL mail, after pressing the button ready opens authorization window from GOOGLE. And on this all hangs, no buttons do not wo… (funda kabanzi)

Hello. After I entered the data of the new GMAIL mail, after pressing the button ready opens authorization window from GOOGLE. And on this all hangs, no buttons do not work. How to fix it? I can not add a new mail.

Thank you in advance.

Below is a screenshot of the moment where everything hangs

Asked by 3301389 5 amahora adlule

Email start up from website with out email address

When I enter a website that has an email address and click on it in the past Thuderbird would open with the email address . It just open up with out the address I have to… (funda kabanzi)

When I enter a website that has an email address and click on it in the past Thuderbird would open with the email address . It just open up with out the address I have to copy and paste the address. 102.0b8 Thanks Glenn pollockg@cox.net

Asked by pollockg1 8 amahora adlule

Add-On Search Window Does Not Load - Frozen

I've been using Thunderbird for years. I just reset my Windows 10 Pro computer and had to reinstall. When I try to search for new Add-Ons the new window opens and stays … (funda kabanzi)

I've been using Thunderbird for years. I just reset my Windows 10 Pro computer and had to reinstall.

When I try to search for new Add-Ons the new window opens and stays grey eternally with the word "Loading".

I have loaded Add-Ons manually, but they don;t work properly. For example, when i try to link my Google calendar it accepts the email address and then opens a window asking for a password, but there is no field to enter it. Only grey.

Finally, I installed OWL, but it does not work and let me use MFA or install and Office/Outlook 365 email account.

I'm guessing this is a simple setting, but I am at a loss. Can I get help?

Thanks!

Asked by jhp3 21 amahora adlule

Thunderbird fails to start; no fix I have tried is working

Windows 10 Home. I've been using Thunderbird for years without issue, and it was working fine last time I accessed it. After an auto reboot (I'm not sure if TB was open t… (funda kabanzi)

Windows 10 Home. I've been using Thunderbird for years without issue, and it was working fine last time I accessed it. After an auto reboot (I'm not sure if TB was open that session or not), Thunderbird absolutely fails to start. At all. I get a momentary hourglass, then nothing - no errors, nothing in Task Manager, even if I have it up when I try to start TB. I've tried from start bar, desktop, file location.

I've tried starting in safe mode (same lack of response), deleting any of the files that should be recreated on startup, rebooting the computer... still no response at all. I have decades (literally) of emails stored in the app's files.

I tried using MozBackup (yea, it's ancient but it's what I have) and received an error: Problem with backup email account! Account [filepath]\JodiTbirdProfile\ImapMail\imap.gmail-1.com (but! The profile that was being backed up - the only one offered besides the *.default* was JodiTbirdProfile2) ... and a couple similar errors for other files that I actually don't care about. At the moment it is still running... probably need to clean up my mail databases again....

Appreciate any assistance! If there's a newer/better third party app to back up Thunderbird before I start... that'd be great info too!

Asked by dragons2 6 ezinsukwini ezidlule

Last reply by dragons2 14 amahora adlule

Address Book syncing with Google Contacts in only one direction on Windows 10 device.

I have installed TB91 on Windows 10. I used the new CardDav in-built feature to connect my Address book with my Google Contacts. The initial connection imported all of t… (funda kabanzi)

I have installed TB91 on Windows 10. I used the new CardDav in-built feature to connect my Address book with my Google Contacts. The initial connection imported all of the contacts correctly, but I am finding that the syncing only works one way. Any additions or changes I make to Thunderbird Address Book do show up in the Google Contacts, BUT any changes or additions to the Google Contacts are not reflected in the TB Address book. I have installed TB91 on an Apple MacBook, connecting to the same Google accounts, and the syncing works perfectly in both directions. Email and Calendar are syncing just fine. It's only a problem with the Contacts/Address book on Windows 10. Any suggestions for what might be causing the one-way problem on the Windows 10 desktop, or how to fix it? I'd be happy to do do a total uninstall and reinstall if necessary, but it would be great to find a simpler solution. Thank you.

Asked by johnlynch51 14 amahora adlule

Incorrect dates in received/date - Mac

Hi - I recently had to do a complete erase/re-install of my Mac, including re-installing T-bird, and my messages now have incorrect dates in the received / date column. T… (funda kabanzi)

Hi - I recently had to do a complete erase/re-install of my Mac, including re-installing T-bird, and my messages now have incorrect dates in the received / date column. This is true both for all old messages and new message that arrive in my inbox. The "time" is correct, and everything appears in the correct sequence, but the month/date/year are wrong. I've read through some previous threads on this topic and tried the fixes to no avail. Any other ideas? It's T-bird version 91.10.0 my Mac is running Monterey 12.4. Thanks!

Asked by Laura 1 usuku oludlule

Thunderbird Not sending message, gives no error

I have three email accounts setup (1 gmail, and 2 for my domain at Host Gator). The gmail accounts work fine, as well as 1 of my host gator emails, but I'm unable to send… (funda kabanzi)

I have three email accounts setup (1 gmail, and 2 for my domain at Host Gator). The gmail accounts work fine, as well as 1 of my host gator emails, but I'm unable to send emails from the other of my Host Gator emails. Both using same server settings. Host gator says everything tests fine on their end. I can receive emails fine.

When I send an email there is no error message. It says it sends, it is moved to the sent folder, but it never is actually sent. I can log into my web-mail and see even there it's in the sent mail, but again, it's never received no matter who I try and email.

What is strange is 1 email works, the other does not. I did a clean install of thunderbird and did not help. I created a new profile and that worked for about a day or two, but again am having the same issues with the 1 email where they show sent but end user never receives them.

I am using version: 91.10.0 (32-bit)

Thoughts? I am at wits end here.

Asked by robb5 1 usuku oludlule

Outgoing SMTP Server Issue

I keep getting this message across all of the email accounts associated with this Outgoing Server: Sending of the message failed. The message could not be sent because th… (funda kabanzi)

I keep getting this message across all of the email accounts associated with this Outgoing Server:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) <server_address> was lost in the middle of the transaction. Try again.

I've tried restarting the computer but without any success. I'm on Thunderbird 91.10.0.

Strangely, I can go to the webmail address through CPanel and send emails through that without issue, but trying to use Thunderbird to send mail fails 100% of the time. This issue has been ongoing since Thursday, June 23rd.

Any assistance or advice would be tremendous.

Thank you!

Asked by bkramer41 1 usuku oludlule

Last reply by bkramer41 1 usuku oludlule

Thunderbird

2022-06-26 18:05 Dear support, I have a big problem because Thunderbird (LATEST VERSION,IMAP,WIN10 pro ) crashed on my computer at work. I need help immediately, it's ver… (funda kabanzi)

2022-06-26 18:05 Dear support, I have a big problem because Thunderbird (LATEST VERSION,IMAP,WIN10 pro ) crashed on my computer at work. I need help immediately, it's very urgent. To be as simple as possible: I've moved some old messages from inbox to local folders, wanted to safe some space (only 2GB of space), than moved some messages to another folders, and back again to Inbox. Now I have a tons of very long, coded messages in my Inbox, without headlines, all marked as read. The repair button doesn't help, the deletion of msf files from profile folder doesn't help, "removing duplicates" add on doesn't help either... These mails have the same date and hour, there are hundreads of them...when I press the repair folder they're downloaded again and again... Now I can't work on this mailbox anymore... I'll be very gratefull of any help, Stay im good health, Wish You all the Best!

Dominik

Asked by domzur 2 ezinsukwini ezidlule

Clicking on Archive causes long interface freeze up

No matter what I do, clicking on Archive will cause TB to freeze up for 5+ minutes. I don't know what else to try. I have 200,000 headers in my Gmail Archive. Is that sim… (funda kabanzi)

No matter what I do, clicking on Archive will cause TB to freeze up for 5+ minutes. I don't know what else to try. I have 200,000 headers in my Gmail Archive. Is that simply too much to TB?

Here's what I've tried:

  • I have created and recreated my profile. Uninstalled and started from scratch countless times.
  • I have tried new installs of TB on Windows (11), Mac (Monterey) and Linux (Arch/Gnome).
  • I have tried the Stable release and the Beta (102.b8).
  • I have changed sync to not keep (or to keep) messages on device.
  • I have lowered sync to 30 days.
  • On the Windows version, I have turned off Windows Search integration and whitelisted my profile in Windows Defender.

I'm at a loss. I like TB, but I can't fear a 5+ minute freeze by clicking on Archive. Ideas?

Asked by BenjaminNYC 2 ezinsukwini ezidlule

Last reply by BenjaminNYC 2 ezinsukwini ezidlule

Thunderbird print preview hangs

Attempting to print an email, Thunderbird print preview hangs. I searched solutions but thread has closed and applies to previous versions of Thunderbird. The option of … (funda kabanzi)

Attempting to print an email, Thunderbird print preview hangs. I searched solutions but thread has closed and applies to previous versions of Thunderbird. The option of resetting printer by right clicking on print_printer is not available in this version.

Afte deleting error logs, restarting Thunderbird and attempting to again print an email, the error log returns the following:

Unexpected event profile-after-change URLQueryStrippingListService.jsm:224 Unrecognized URL: mailbox://Local Folders/Inbox Unknown Collection "thunderbird/query-stripping" RemoteSettingsClient.jsm:160 Successfully loaded OpenPGP library rnp.dll version 0.16+git20220124.f06439f7.MZLA from C:\Program Files (x86)\Mozilla Thunderbird\rnp.dll RNPLib.jsm:92:15 Found 0 public keys and 0 secret keys (0 protected, 0 unprotected) RNPLib.jsm:288:15 Trying to load C:\Program Files (x86)\Mozilla Thunderbird\libotr.dll OTRLib.jsm:64:11 Successfully loaded OTR library C:\Program Files (x86)\Mozilla Thunderbird\libotr.dll OTRLib.jsm:72:13 tb.account.size_on_disk - Truncating float/double number. 2 tb.account.size_on_disk - Attempted to set the scalar to an incompatible value. 2 tb.account.size_on_disk - Truncating float/double number. 6 services.settings: thunderbird/hijack-blocklists has signature disabled RemoteSettingsClient.jsm:1027 Calendar: Couldn't find (GMT+10:00) Brisbane 12 CalTimezoneService.jsm:206 printUI: Printer has empty paperList: undefined using fallbackPaperList print.js:1194 this.availablePrinters[target.printerName] is undefined print.js:1344

Asked by bonta 3 ezinsukwini ezidlule

Last reply by bonta 2 ezinsukwini ezidlule

Thunderbird not sending emails

I am receiving emails OK. After restarting my computer, I can send a few emails successfully but after a while, when trying to send an email, the "Sending message" windo… (funda kabanzi)

I am receiving emails OK. After restarting my computer, I can send a few emails successfully but after a while, when trying to send an email, the "Sending message" window just hangs. I then need to restart my computer before I can send emails again. This is of course, a drag. I would like an explanation/solution please

Asked by john774 5 ezinsukwini ezidlule

Last reply by john774 2 ezinsukwini ezidlule

New subfolder not showing in tree

Hi When I create a new subfolder (right click on parent, select new subfolder) the new subfolder does not display in the tree on the left hand pane. The folder has been … (funda kabanzi)

Hi

When I create a new subfolder (right click on parent, select new subfolder) the new subfolder does not display in the tree on the left hand pane. The folder has been created - if I go to the Subscribe option I can see it there, ticked. If I log into my Gmail account on the web page I can see it there. If I shut down TB and restart it, it appears. I have tried the Subscribe option detailed here: https://support.mozilla.org/en-US/questions/1058346 but no change.

and looked at the Profile fix here: https://support.mozilla.org/en-US/questions/987821 but I do not have a ImapMail folder in my Profile.

TB version 91.9.1 (64-bit) Running on Linux Mint 20.3 Una

In the previous version of TB this worked OK, but I can't say for sure if this started happening immediately after the upgrade or not.

Any suggestions gratefully received!

Asked by julian.burton 1 isonto elidlule

Last reply by julian.burton 3 ezinsukwini ezidlule

Email

Leider kann ich eins von meinem 2 Mailkonten nicht auf meinem Laptop mehr empfangen. In meinem Handy geht es. Update auf dem neuesten Stand Ich habe keine Änderungen vorg… (funda kabanzi)

Leider kann ich eins von meinem 2 Mailkonten nicht auf meinem Laptop mehr empfangen. In meinem Handy geht es. Update auf dem neuesten Stand Ich habe keine Änderungen vorgenommen Vielleicht kann mir jemand helfen ? Danke Marga

Asked by hwf.messebar 4 ezinsukwini ezidlule

Secure Connection Failed error while sending email using OAuth2.

When I try to update my account settings in thunderbird from password to oauth2, I am getting secure connection failed error. Imap working fine with password. Thunderbird… (funda kabanzi)

When I try to update my account settings in thunderbird from password to oauth2, I am getting secure connection failed error. Imap working fine with password. Thunderbird version 78.7.0 ( 32 bit). Tried accessing outlook.office365.com works without error. Option OAUTH2 giving error.

Asked by sanjay13 1 isonto elidlule

Last reply by sanjay13 6 ezinsukwini ezidlule

Cannot retrieve old emails

Hi. At the beginning of the year my email host upgraded their servers to a super mega one. The incoming POP address was change to the new one. Thunderbird created a new i… (funda kabanzi)

Hi. At the beginning of the year my email host upgraded their servers to a super mega one. The incoming POP address was change to the new one. Thunderbird created a new inbox which only received new emails. My old ones had disappeared. On my Mac the folder 'Metadata' showed Thunderbird with old inbox (red dot) and the new inbox (Yellow dot), whilst the green dot folder has some remaining files (2016/7), see screen grab. I copied all the old emails across to the new yellow dot inbox folder (years of emails) but they do not show in my email browser window. I have R clicked the browser inbox and re-paired the folder to no avail. I have searched for the 'Inbox.msf' and found five with old dates, see screen grab.

Help!

Asked by peter90 6 ezinsukwini ezidlule