Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Quick Filtering Messages don't work

After activating the quick filter bar, quick filtering in the "Message filtering" window does not work. After entering the text, the boxes - Subject, Addressee, Sender, C… (funda kabanzi)

After activating the quick filter bar, quick filtering in the "Message filtering" window does not work. After entering the text, the boxes - Subject, Addressee, Sender, Content are not displayed. Filtering after entering any text in the "Message Filtering" window does not work. I have all options turned on.

Asked by Artur 44 imizuzu edlule

Thunderbird update breaking outbound email through CenturyLink

As of today, I'm unable to use Thunderbird to send outbound mail though my ISP - CenturyLink.net. After much frustration, testing, and talking with CenturyLink personnel,… (funda kabanzi)

As of today, I'm unable to use Thunderbird to send outbound mail though my ISP - CenturyLink.net.

After much frustration, testing, and talking with CenturyLink personnel, I noticed that Thunderbird had updated itself today to version 91.5.1. Since I'm able to send mail through the CenturyLink mail server - smtp.centurylink.net - via Android and their webmail, this update seems suspect.

Further, after logging on to an old computer I no longer use with an old version of Thunderbird (78.x.x) I was also able to send email successfully.

So, it appears evident that the 91.5.1 update has broken Thunderbirds communication to the CenturyLink outbound mail server.

I'm running Windows 10, using port 587, normal password authentication and STARTTLS security.

I'm about to uninstall Thunderbird and go back to an earlier version, but I thought I'd first submit this issue.

Thanks in advance.

Asked by amb.biz.1 9 amahora adlule

Cannot download mail in Thunderbird Portable

For no apparent reason and all of a sudden I cannot download email. I can still send email. I tried all the suggested remedies and checked all my settings. Running 91.5… (funda kabanzi)

For no apparent reason and all of a sudden I cannot download email. I can still send email. I tried all the suggested remedies and checked all my settings. Running 91.5.1/Win10Pro I can download my mail on my phone and tablet as well as using the web based access on my PC. I tried disabling both my AV, and Defender. No clue where to go from here. Any guidance will be very much appreciated. Thanks!!

Asked by mrl1 12 amahora adlule

SMTP Timeout error

Hello thunderbird support, please help out: I keep getting this error 'Sending of the message failed. The message could not be sent because the connection to Outgoing ser… (funda kabanzi)

Hello thunderbird support, please help out: I keep getting this error 'Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. Try again.'

This problem started happening after an update to thunderbird, though this might be coincidental. When I send an email right away it always sends successfully without any issues. I only get the error popup when sending emails that are in the outbox 'send unsent messages' or when I schedule emails using send later.

Here is a list of things that I've tried. I'm using thunderbird on Windows. Email is setup as POP. -I've tried using Windows safe mode, problem still exists -Thunderbird troubleshoot mode, problem still exists -Disabling antivirus, problem still exists (uninstalled the whole antivirus, problem still exists) -Allowed thunderbird in windows firewall, problem still exists -Disabling Windows firewall, problem still exists -Creating a fresh new thunderbird profile under profile manager, problem still exists -Changed from wired to wireless internet, problem still exists -Whether I'm sending fewer emails or many emails, problem still exists -Tried clearing thunderbird: internet cache and cookies using CCleaner, problem still exists -Tried changing all the smtp settings to wrong and then changing them back again, problem still exists -Tried increasing the timeout time mailnews.tcptimeout in Config Editor to 500, and 2000, problem still exists -Tried changing the Connection Settings > Proxy - the 4 different options, makes no difference -Changing the windows clock to a week backwards in time and changing back to correct time

Extra notes: -Creating a new windows local account in Windows on same computer - works no problem! -Using other computers on the same network - works no problem!


I'm totally at my wits end. The username, password, smtp settings, internet connection & settings, computer are all fine. I'll repeat once again the issue, when I send emails immediately it is totally fine every time. When I schedule emails or send from outbox (even a minute later), it comes back with error messages. What is the difference between outbox emails and sending-in-real-time emails that causes this SMTP time out error?

Asked by mozillabird 1 isonto elidlule

Last reply by mozillabird 1 usuku oludlule

SMTP working on VPN, but not in LAN

Hi, I have trouble with sending emails from my gmail and outlook Office365(school account) accounts. I tried every solution from the support article ("Cannot send message… (funda kabanzi)

Hi, I have trouble with sending emails from my gmail and outlook Office365(school account) accounts. I tried every solution from the support article ("Cannot send messages"). This problem only appears when I'm on my LAN, when I connected to VPN emails are sent. I tried to reinstall TB, remove and add accounts, control the settings for servers, but nothing works. Thanks for advices.

Asked by michalsvento.ml 1 usuku oludlule

Unable to send 3.5 m file. I can send it fro WEB mail, this has been going on awhile.

I can't believe I'm the only one with this problem. I don't do anything but use the mail, I tweak nothing. Not shur when it started but it has been going on at least … (funda kabanzi)

I can't believe I'm the only one with this problem. I don't do anything but use the mail, I tweak nothing. Not shur when it started but it has been going on at least a couple weeks. 3.5 m file. it happens to be a mov file. I can send it from WEB mail.

Asked by Chilkoot 5 ezinsukwini ezidlule

Last reply by Chilkoot 1 usuku oludlule

Gmail integration problem please help

Hi, I hope someone can help me because I am about to lose my mind. I have two Gmail /IMAP accounts that I access through Thunderbird 91.5.0 (64-bit) on Windows 7 machine … (funda kabanzi)

Hi, I hope someone can help me because I am about to lose my mind. I have two Gmail /IMAP accounts that I access through Thunderbird 91.5.0 (64-bit) on Windows 7 machine One of them is literally empty with no emails stored in gmail servers. That one is wrorking fine. The other one has around 500 emails on Gmail servers with multiple labels. This one is taking forever to sync with thunderbird: sending and receiving messages is taking forever. I have tried everything: Subscribing, unsubscribing, deleting thunderbird, reinstalling it, deleting profiles...nothing is helping. The problem started 3 days ago. I never had a single problem in the last 10+ years with this very setup. I will need to find a thunderbird alternative unless someone here can somehow help me. thank you very much.

Asked by rond056 4 ezinsukwini ezidlule

Last reply by rond056 1 usuku oludlule

unable to connect to imap

I frequently get this error message preventing me getting mail or saying it can't keep a copy of a sent email. The problem doesn't persist but seems to cure itself. It a… (funda kabanzi)

I frequently get this error message preventing me getting mail or saying it can't keep a copy of a sent email. The problem doesn't persist but seems to cure itself. It appeared to begin in late autumn 2021.

I am using Thunderbird 91.5.0 with Windows 10 21H2

I have tried reducing my Maximum number of server connections to cache from 5 to 3

I do not have any other computers or a smartphone

My broadband connection is branded "John Lewis" and supported by Plusnet

Asked by IanatHarrogate 3 ezinsukwini ezidlule

Last reply by IanatHarrogate 1 usuku oludlule

no 2nd chance wrong pw

prior to 91.4.1 when mistyped a TB pw, it would present a form with 3 choices, one of which would allow me to enter it again. now it says "... unknown user name or bad pa… (funda kabanzi)

prior to 91.4.1 when mistyped a TB pw, it would present a form with 3 choices, one of which would allow me to enter it again.

now it says "... unknown user name or bad password", when i click ok, it just goes away and i have to kill TB and start over.

i have 3 email accounts in TB so this means i have to type 6 passwords [3 for get and 3 for send] to recover from this one typo.

this seems to intermittent and more likely on one of the accounts.

what changed in 91.4.1 to cause this?

Asked by alk9 1 isonto elidlule

Last reply by alk9 3 ezinsukwini ezidlule

Thunderbird drops character from URL link in an email

I am running TBird 91.5.0 (64-bit) on a Windows 10 PC. I have recently encountered this problem: I received an email (account verification from Bitdefender) where a URL … (funda kabanzi)

I am running TBird 91.5.0 (64-bit) on a Windows 10 PC.

I have recently encountered this problem: I received an email (account verification from Bitdefender) where a URL link contained in the email is invalid -- but the link in the mail when I view it via my ISP (Yahoo) is different and valid.

It seems that TBird is dropping the dot from "community.bitdefender.com" in the URL link.

Here are the original (Yahoo) and Tbird versions of the email link.

Copied from Yahoo:

https://login.bitdefender.com/validate?user_token=feed69b116c8c964b90e2369db80b5244830e61c&lang=en_US&redirect_url=https%3A%2F%2Fcommunity.bitdefender.com%2Fen%2Fentry%2Foauth2&check_pass=false&client_id=5ae91bdb444a3db04c701e2d4c7e2cac0ac81b7e

Copied from Tbird:

https://login.bitdefender.com/validate?user_token=feed69b116c8c964b90e2369db80b5244830e61c&lang=en_US&redirect_url=https%3A%2F%2Fcommunity.bitdefendercom%2Fen%2Fentry%2Foauth2&check_pass=false&client_id=5ae91bdb444a3db04c701e2d4c7e2cac0ac81b7e

I presume this is a Tbird bug (but perhaps someone can suggest something else I should be doing in my Tbird message handling or configuration). Can someone point me to how formally to report the bug, if that's indeed what it is?

Thanks, Rob L

Asked by rlindx 5 ezinsukwini ezidlule

Last reply by rlindx 5 ezinsukwini ezidlule

"Reply to" bug in Thunderbird 91.5.0 (32 bit) on Windows 7

I just updated my Thunderbird to 91.5.0 (32 bit) on Windows 7 last night. I now have a bug when I open an email in my inbox. It seems to open a draft email as if I am rep… (funda kabanzi)

I just updated my Thunderbird to 91.5.0 (32 bit) on Windows 7 last night. I now have a bug when I open an email in my inbox. It seems to open a draft email as if I am replying to myself. Instead of being able to interact with links and elements normally, I am able to reformat all elements because it thinks I am in "write" mode sending a message to myself. It also displays an error message at the bottom: "A unique identity matching the From address was not found. The message will be sent using the current From field and setttings from identity [myname] <myemailaddress>." The only workaround to this is right clicking on the email in the inbox and opening email in new tab or window. It seems like other users might be having similar issues with this draft mode. If this is a bug, I would love it to be patched; if this is something I have done on my end, I would love to know what settings to adjust. Thanks!

Asked by Vinifera-0 5 ezinsukwini ezidlule

Thunderbird Global search misses emails found by local folder search

This has gone on for years, before I stopped the constant updating and broken addons at version 52.9.1. Has it been fixed since? Issue: My emails are in POP3, downloaded… (funda kabanzi)

This has gone on for years, before I stopped the constant updating and broken addons at version 52.9.1. Has it been fixed since?

Issue: My emails are in POP3, downloaded from several accounts. All emails are filtered into subfolders of local folders. I have a unified inbox etc. And unread emails folder. Right click search of local folders for a unique email address found 20 emails in 2 different folders. 6 recent emails which may have been moved by message filters into Folder "A", a week ago. 14 older emails which had probably been moved by filter, manually or by nostalgy into folder "B", 6 months ago Global search found 6 emails. In the search page under heading "folder" there was 1 folder listed, inbox. NONE of the messages were in inbox. "open email as list" tab completely empty. Unread emails disappear from my unread folder and it gets progressively worse, with more and more emails/folders missing, until I have to redo it every couple of months.

Remedies - peppered all over the net - failed: -delete global...sqlite (repeatedly) -delete panacea.dat (repeatedly) -delete all *.msf files while TB closed. (repeatedly) -compact all folders both globally (repeatedly) and individually -repair every single one of my 900 folders individually (there should be a toolbar button for this, like compact button) -repaired folders A and B -compacted folders A and B -checked "include in global search results" in Properties - it was already ticked in folders A and B (but in 1 or 2 random folders I have noticed in the past it is not ticked - is there a way to globally check this box in all folders?)

What made the emails appear in global search: 1 email appeared in the search after I clicked on it in the containing folder. But not the other emails in that folder. After I changed a message filter and ran it on folder A, then manually dragged the 6 recent emails to folder B, moved a message out of B with Nostalgy, renamed 2 with Header Tools Lite, tagged a couple and deleted 1, most messages (now in folder B) appeared in a global search. But 1 IMPORTANT message in folder B still did not appear. Nothing would make it appear. NOT RENAMING, NOT CHANGING TAGS. NOT REPAIRING OR COMPACTING FOLDER. The email is viewing in the preview pane. The attachment can be extracted and opens in excel. At some later point it appeared.

After all these years I would have thought that probably the most important function of an email program - finding emails - would have been troubleshooted and fixed, or at least effective fixes made available.

Is there any other way to 1. stop this constant disappearing of emails from global search? 2. fix the missing results other than renaming, moving, and or re-filtering every single folder and email? Or has the whole problem been resolved in any update?

It's a bit tragic for an email program. How many others have silently battled with this, or been totally unaware of it until they have got into serious trouble - as I have?

If there is no solution I will sadly leave Thunderbird. And I will not return to an organisation which is dishonest enough to represent to people that its program actually works when it does not.

Asked by Piecevcake 4 emasontweni adlule

Last reply by Piecevcake 5 ezinsukwini ezidlule

Thunderbird keeps sending email from wrong address.

I use the Thunderbird 91.2.0 (64-bit) version. I have four emails in Thunderbird. The email keeps sending from directing the email from my personal email address(the firs… (funda kabanzi)

I use the Thunderbird 91.2.0 (64-bit) version. I have four emails in Thunderbird. The email keeps sending from directing the email from my personal email address(the first one in the list) even though I have another email selected as sender. These are the steps I took:

1. Copy-pasted the recipient email address. 2. Wrote the subject. 3. Wrote the email body. 4. Minimized the Thunderbird window to ensure I have the right attachment. 5. Selected the option to attach from the bottom bar when they detect the "attach" keyword. 6. Double-checked the sender (school) email before sending it.

I have an add-on to prevent this from happening (Identity Chooser) from a different question but it still does not solve my problem. I have replicated this result at least 3 times, twice unintentionally, once intentionally. Please help.

Asked by neo1577 3 izinyanga ezidlule

Last reply by neo1577 6 ezinsukwini ezidlule

search doesn't work, sometimes

I search my Thunderbird mailbox and get no results even if I cut/paste the text out of an email that I'm looking at? sometimes. Global not quick, advanced search enabled … (funda kabanzi)

I search my Thunderbird mailbox and get no results even if I cut/paste the text out of an email that I'm looking at? sometimes. Global not quick, advanced search enabled in preferences. If search for 73759229 I get nothing. If I search for salesorder I get older messages but not this one

Asked by bosler.bruce 6 ezinsukwini ezidlule

Thunderbird consumed all laptop battery overnight

Thunderbird 91.5.0 installed on fresh copy of MacOS Monterey has consumed all battery power overnight. Just closing Thunderbird app solved the problem with laptop disconn… (funda kabanzi)

Thunderbird 91.5.0 installed on fresh copy of MacOS Monterey has consumed all battery power overnight. Just closing Thunderbird app solved the problem with laptop disconnected at 100% battery in the evening, still showing 100% the following morning.

 Also, I have spotted, that Thunderbird is using at 5% of CPU power when idle (Just displaying message, no emails being pulled - no traffic on eth).

Asked by past1 6 ezinsukwini ezidlule