Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Player Error"

  • 4 uphendule
  • 0 zinale nkinga
  • 37 views
  • Igcine ukuphendulwa ngu harporose

more options

When I try to use the Criterion Channel and several other websites that use cyberlocker video services, I get an error with no code (attached screenshot). Here's what I have tried to solve it with: - VPN - Clearing cache - turning off all extensions that target ads, pop-ups, and tracking; and making sure Firefox itself isn't blocking tracking - using the user-agent switch extension to pretend I'm on a different browser The last one makes me think it might be a Windows 10 problem and not a Firefox problem, but I'm just covering my bases. Any help is appreciated!

When I try to use the Criterion Channel and several other websites that use cyberlocker video services, I get an error with no code (attached screenshot). Here's what I have tried to solve it with: - VPN - Clearing cache - turning off all extensions that target ads, pop-ups, and tracking; and making sure Firefox itself isn't blocking tracking - using the user-agent switch extension to pretend I'm on a different browser The last one makes me think it might be a Windows 10 problem and not a Firefox problem, but I'm just covering my bases. Any help is appreciated!
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Go to Add-ons > Plugins > Widevine and check the version number, mine is 4.10.2710.0.

Try disabling the "Play DRM-controlled content" checkbox in settings temporarily then re-enable it.

If you can recall changing any about:config settings, try reverting them back to default.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

I am assuming that you have restarted your computer. i.e. not shutdown but restarted. Also if you are using a personal WiFi router you have restarted that too. When I tried to play the trailer for Living the Part on the Criterion Channel it worked fine for me. Can you please check if it works for you in the browser?

Also please try to open Firefox in safe mode and see if you are able to view the videos on Criterion Channel website.

  1. To open Firefox in safe mode please go to Help > Troubleshooting Mode
  2. Open the Living the Part and see if it works
  3. If yes then please go to the video that you want to view and check it out.

If the above steps work then it is a problem with one of your settings or extensions or addons which is causing the problem. You will have to remove/disable your extensions one by one and see which is causing the issue. Then you will have to go over your settings and check which one is the cause of the issue.

If in Troubleshooting mode the issue still persists then try the following

  1. We will use a new profile. Create a New Profile. The new profile name can be anything, say Criterion Channel or whatever fancies you.
  2. Please make sure that you do not add any new extension or change any Firefox setting in the new profile before proceeding.
  3. Close all the open instances of Firefox browser
  4. Relaunch Firefox by running the following command firefox.exe -P.
  5. Select the profile created in the first step
  6. After Firefox launches open the Living the Part and see if it works
  7. Check if the video that you are trying to view is working in the new profile.

Helpful?

more options

Turning Firefox on safe mode allowed me to play the trailer, but not the movie.

When I created a new profile and didn't sign into Firefox, the movie was able to play. I experimented by signing in, which brought my extensions back, and the movie was still able to play. I went to other movies, and they all work too.

Clearly it has something to do with the difference between my default profile and the new one, and it's not the browser extensions. I have no idea what that could be.

I really appreciate the help so far, this is progress and I guess I can watch by switching accounts. But I'd really love if I didn't have to drop an in-progress session with several running tabs just to watch a movie. If you have any more suggestions, please let me know. Thanks!

Helpful?

more options

Isisombululo Esikhethiwe

Go to Add-ons > Plugins > Widevine and check the version number, mine is 4.10.2710.0.

Try disabling the "Play DRM-controlled content" checkbox in settings temporarily then re-enable it.

If you can recall changing any about:config settings, try reverting them back to default.

Helpful?

more options

Thank you so much! I went into about:config and searched "media" with "only show modified preferences" checked, then found that "media.mediasource.enabled" was false, for some reason. Set it back to true and now Criterion and other sites where I've had similar issues are working just fine!

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.