Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My Browser Always Opens in Remote Mode

  • 1 baphendule
  • 0 zinale nkinga
  • 236 views
  • Igcine ukuphendulwa ngu cor-el

more options

So, whenever I open Firefox it will act normally and then after a second close by itself and when I reopen it, it will be in remote mode. I know how to fix this via about:config and do this every time, but I would much prefer a permanent fix, nothing else on Firefox or my computer indicates something else is going on, its just this. I've even at one point uninstalled and reinstalled Firefox and it didn't help.

So, whenever I open Firefox it will act normally and then after a second close by itself and when I reopen it, it will be in remote mode. I know how to fix this via about:config and do this every time, but I would much prefer a permanent fix, nothing else on Firefox or my computer indicates something else is going on, its just this. I've even at one point uninstalled and reinstalled Firefox and it didn't help.

Isisombululo esikhethiwe

Do you mean that you get the robot and stripes on the location bar ?

You can hover the robot icon on the location bar and check what reason is shown in the tooltip (DevTools,Marionette,RemoteAgent). If the reason is DevTools then check on the about:config page whether these prefs have their default value (i.e. are not bold).

  • devtools.chrome.enabled (false)
  • devtools.debugger.prompt (true)
  • devtools.debugger.remote-enabled (false)

You can check if you have a user.js file in the profile folder that sets these prefs.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

Do you mean that you get the robot and stripes on the location bar ?

You can hover the robot icon on the location bar and check what reason is shown in the tooltip (DevTools,Marionette,RemoteAgent). If the reason is DevTools then check on the about:config page whether these prefs have their default value (i.e. are not bold).

  • devtools.chrome.enabled (false)
  • devtools.debugger.prompt (true)
  • devtools.debugger.remote-enabled (false)

You can check if you have a user.js file in the profile folder that sets these prefs.