Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Fonts in graphics suddenly small

  • 4 uphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu Paul

more options

The text size in Worldle all of a sudden got very small. Same thing happened for two other word games I play. The problem doesn't happen in chrome. Did Firefox change the code? I've tried to enlarge the font but it doesn't help with the font inside the games' graphics. Appreciate any advice!

The text size in Worldle all of a sudden got very small. Same thing happened for two other word games I play. The problem doesn't happen in chrome. Did Firefox change the code? I've tried to enlarge the font but it doesn't help with the font inside the games' graphics. Appreciate any advice!
Ama-screenshot ananyekiwe

All Replies (4)

more options

In response to a proposed solution from willjoe24421 on Jul 12, 2023, 4:49:40 PM ("Once you arrive on a web page, press and hold the Ctrl key and move your mouse wheel up to increase font size. To decrease font size, press and hold the Ctrl key, and move your mouse wheel down to reduce font size. Press Ctrl + 0 to return to the default font size. Regards, Will"):

I should have been clearer, this is Firefox Mobile for Android. So I don't have a ctrl key nor a mouse wheel. Any other ideas?

more options

Hi

To help us to look into this further, please can you type about:support in the address bar and select the Copy raw data to clipboard button at the top of the page (you may need to zoom in to see that button). Please can you then paste the results in a reply to this thread.

If possible could you also install Firefox for Android Nightly from the Google Play store (it will not alter the data stored in the Release version - that will stay there). Type about:config into the address bar and search for the gfx.webrender.software preference. Use the controls to change that to true and try the website you were trying to use before again. Does this is now work?

WARNING from the moderator team: Changing Firefox preferences from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing. Please read Firefox Advanced Customization and Configuration Options to learn more.

more options

Hi

Our developers are aware of this issue and are looking into a solution. You can follow progress on this and add comments at:

https://bugzilla.mozilla.org/show_bug.cgi?id=1843749

more options

Hi

Our developers have been looking into this issue and a fix for it is being published in Firefox for Android 116 that is expected to be made available from the 1st August.

Thank you for your patience while we have been looking into this and for the information that you have provided that has really helped us to resolve this so quickly.