Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Bookmarks aren't saved as URLs instead of the site header.

  • 4 uphendule
  • 1 inale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu cor-el

more options

I often look up links/webpages on my phone and then transfer them to Firefox to view later. In the past, when I opened a link in firefox, then dragged the link to a specific folder on the Bookmarks toolbar, it would display the header of the link as the "name" of it. Now, when I transfer a link to a folder on the Bookmarks toolbar, it always sets the URL of the link as the "name" of the bookmark. How do I make it so that when I drag a link to the bookmarks toolbar it saves with the header rather than the URL.

If this helps, I'm using MacOS most of the time.

I've attached an image of what it's like now. The header names are before, the urls are after.

I often look up links/webpages on my phone and then transfer them to Firefox to view later. In the past, when I opened a link in firefox, then dragged the link to a specific folder on the Bookmarks toolbar, it would display the header of the link as the "name" of it. Now, when I transfer a link to a folder on the Bookmarks toolbar, it always sets the URL of the link as the "name" of the bookmark. How do I make it so that when I drag a link to the bookmarks toolbar it saves with the header rather than the URL. If this helps, I'm using MacOS most of the time. I've attached an image of what it's like now. The header names are before, the urls are after.
Ama-screenshot ananyekiwe

All Replies (4)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

You can drag the tab or link to the bookmarks toolbar or sidebar instead of the URL in the location bar if that is what you are doing.

more options

cor-el said

You can drag the tab or link to the bookmarks toolbar or sidebar instead of the URL in the location bar if that is what you are doing.

thanks, now i just have to delete all of the bookmarks that i have added in the last 30+ days and then just drag them again from the new place?:e

Okulungisiwe ngu screenshot

more options

If dragging the tab works for you then that is the only option left if neither of the bookmarks only have the title and not the URL. You can possibly try to search the browsing history in the Library/sidebar for the title to see if that brings up the website.