Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Browser crashes & main profile becomes unaccessible when update is available

  • 2 uphendule
  • 0 zinale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu Firefox User

more options

Dear Community,

I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda disturbing and makes me want to stop using the whole thing, even though I'm a big fan of Firefox.

1.) The first sign of the error is the browser suddenly becoming partially unresponsive. The UI still works - as in, you can scroll down/up on open pages, navigate through menus, open/close tabs, etc. but no HTML content is loaded JS isn't running. First I thought this was just bad connection, but I had a stable internet connection and other browsers would load the same pages. 2.) At this point, when I try to close the whole app and restart it, I get a message that the browser is already running. The dialogue box also offers to force restart the app, which doesn't work (it stops the process but doesn't restart it, so I still have to manually launch the app). 3.) After manually launching after failed force restart, I'm getting another error message saying that I'm using an "old version of Firefox", due to which my old profile "might not work". I can either exit the app or create a new profile. From a new profile I can load profile manager but I'm unable to launch the other profile. However, indeed there is an app update pending. 4.) After the update is installed, the browser launches the new profile and and then from the profile manager I'm able to load the other profile, set is up as standard and remove all other profiles. After this step, all seems to be normal and Firefox keeps working without any issues until a next update is found, but then the whole issue starts from point 1.

First time I suspected that the profile is corrupted, so I deleted it and resynced the settings from my Firefox Account, but this has not helped, so I fully removed Firefox with all the data stored on the local drives and reinstalled it. Then the latest version was installed and the profile worked, so I presumed the issue to be resolved until a new update came. In the last month there's been at least 3-4 updates, all triggering this very peculiar issue issue. I was thinking this might be known so the devs would release a fix soon, but I couldn't find the same issue mentioned, so now I'm suspecting one of the add-ons acting up. However, since the issue only reproducible when an update is released, it would somewhat complicated and time-consuming to deduct which one is causing the error. Hence, asking question here as I'm wondering if anyone had encountered anything similar or could suggest any further steps to fix the error.

I'm using 104.0.2 (64-bit) and following add-ons:

   Dark

Extension ID

   firefox-compact-dark@mozilla.org

Internal UUID

   e19ebbac-c904-4833-9836-b34cd99aedf7

Manifest URL

   moz-extension://e19ebbac-c904-4833-9836-b34cd99aedf7/manifest.json

LeechBlock NG

Extension ID

   leechblockng@proginosko.com

Internal UUID

   fcae5d2b-d421-46db-b85f-bf4b01b74042

Manifest URL

   moz-extension://fcae5d2b-d421-46db-b85f-bf4b01b74042/manifest.json

HTTPS Everywhere

Extension ID

   https-everywhere@eff.org

Internal UUID

   ed95fe88-894b-4f71-b65f-d94ca39184d6

Manifest URL

   moz-extension://ed95fe88-894b-4f71-b65f-d94ca39184d6/manifest.json

Decentraleyes

Extension ID

   jid1-BoFifL9Vbdl2zQ@jetpack

Internal UUID

   249d0d84-b3f5-4682-9a07-2bd77246a6f7

Manifest URL

   moz-extension://249d0d84-b3f5-4682-9a07-2bd77246a6f7/manifest.json

Stylus

Extension ID

   {7a7a4a92-a2a0-41d1-9fd7-1e92480d612d}

Internal UUID

   fa3b5461-95c0-4472-9306-8428d080f931

Manifest URL

   moz-extension://fa3b5461-95c0-4472-9306-8428d080f931/manifest.json

Privacy Badger

Extension ID

   jid1-MnnxcxisBPnSXQ@jetpack

Internal UUID

   c69318fb-2a37-4c3c-abed-60758264c38d

Manifest URL

   moz-extension://c69318fb-2a37-4c3c-abed-60758264c38d/manifest.json

Cookie AutoDelete

Extension ID

   CookieAutoDelete@kennydo.com

Internal UUID

   c452aab0-c8bd-4336-81e3-9482d58fbde0

Manifest URL

   moz-extension://c452aab0-c8bd-4336-81e3-9482d58fbde0/manifest.json

Super Dark Mode

Extension ID

   {be3295c2-d576-4a7c-9987-a21844164dbb}

Internal UUID

   fd0ffaf5-043d-405c-872f-dbd547640b2e

Manifest URL

   moz-extension://fd0ffaf5-043d-405c-872f-dbd547640b2e/manifest.json

NoScript

Extension ID

   {73a6fe31-595d-460b-a920-fcc0f8843232}

Internal UUID

   492c4958-9f48-48fe-b927-c0259592f1ca

Manifest URL

   moz-extension://492c4958-9f48-48fe-b927-c0259592f1ca/manifest.json

uBlock Origin

Extension ID

   uBlock0@raymondhill.net

Internal UUID

   b73fc177-8d0f-4a6c-84b9-950e67c850a8

Manifest URL

   moz-extension://b73fc177-8d0f-4a6c-84b9-950e67c850a8/manifest.json

I haven't captured the exact error messages but I'm happy to do if that sheds some further light on the issue (would have to wait until next update for the issue to happen though). Any tips would be appreciated.

Dear Community, I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda disturbing and makes me want to stop using the whole thing, even though I'm a big fan of Firefox. 1.) The first sign of the error is the browser suddenly becoming partially unresponsive. The UI still works - as in, you can scroll down/up on open pages, navigate through menus, open/close tabs, etc. but no HTML content is loaded JS isn't running. First I thought this was just bad connection, but I had a stable internet connection and other browsers would load the same pages. 2.) At this point, when I try to close the whole app and restart it, I get a message that the browser is already running. The dialogue box also offers to force restart the app, which doesn't work (it stops the process but doesn't restart it, so I still have to manually launch the app). 3.) After manually launching after failed force restart, I'm getting another error message saying that I'm using an "old version of Firefox", due to which my old profile "might not work". I can either exit the app or create a new profile. From a new profile I can load profile manager but I'm unable to launch the other profile. However, indeed there is an app update pending. 4.) After the update is installed, the browser launches the new profile and and then from the profile manager I'm able to load the other profile, set is up as standard and remove all other profiles. After this step, all seems to be normal and Firefox keeps working without any issues until a next update is found, but then the whole issue starts from point 1. First time I suspected that the profile is corrupted, so I deleted it and resynced the settings from my Firefox Account, but this has not helped, so I fully removed Firefox with all the data stored on the local drives and reinstalled it. Then the latest version was installed and the profile worked, so I presumed the issue to be resolved until a new update came. In the last month there's been at least 3-4 updates, all triggering this very peculiar issue issue. I was thinking this might be known so the devs would release a fix soon, but I couldn't find the same issue mentioned, so now I'm suspecting one of the add-ons acting up. However, since the issue only reproducible when an update is released, it would somewhat complicated and time-consuming to deduct which one is causing the error. Hence, asking question here as I'm wondering if anyone had encountered anything similar or could suggest any further steps to fix the error. I'm using 104.0.2 (64-bit) and following add-ons: Dark Extension ID firefox-compact-dark@mozilla.org Internal UUID e19ebbac-c904-4833-9836-b34cd99aedf7 Manifest URL moz-extension://e19ebbac-c904-4833-9836-b34cd99aedf7/manifest.json LeechBlock NG Extension ID leechblockng@proginosko.com Internal UUID fcae5d2b-d421-46db-b85f-bf4b01b74042 Manifest URL moz-extension://fcae5d2b-d421-46db-b85f-bf4b01b74042/manifest.json HTTPS Everywhere Extension ID https-everywhere@eff.org Internal UUID ed95fe88-894b-4f71-b65f-d94ca39184d6 Manifest URL moz-extension://ed95fe88-894b-4f71-b65f-d94ca39184d6/manifest.json Decentraleyes Extension ID jid1-BoFifL9Vbdl2zQ@jetpack Internal UUID 249d0d84-b3f5-4682-9a07-2bd77246a6f7 Manifest URL moz-extension://249d0d84-b3f5-4682-9a07-2bd77246a6f7/manifest.json Stylus Extension ID {7a7a4a92-a2a0-41d1-9fd7-1e92480d612d} Internal UUID fa3b5461-95c0-4472-9306-8428d080f931 Manifest URL moz-extension://fa3b5461-95c0-4472-9306-8428d080f931/manifest.json Privacy Badger Extension ID jid1-MnnxcxisBPnSXQ@jetpack Internal UUID c69318fb-2a37-4c3c-abed-60758264c38d Manifest URL moz-extension://c69318fb-2a37-4c3c-abed-60758264c38d/manifest.json Cookie AutoDelete Extension ID CookieAutoDelete@kennydo.com Internal UUID c452aab0-c8bd-4336-81e3-9482d58fbde0 Manifest URL moz-extension://c452aab0-c8bd-4336-81e3-9482d58fbde0/manifest.json Super Dark Mode Extension ID {be3295c2-d576-4a7c-9987-a21844164dbb} Internal UUID fd0ffaf5-043d-405c-872f-dbd547640b2e Manifest URL moz-extension://fd0ffaf5-043d-405c-872f-dbd547640b2e/manifest.json NoScript Extension ID {73a6fe31-595d-460b-a920-fcc0f8843232} Internal UUID 492c4958-9f48-48fe-b927-c0259592f1ca Manifest URL moz-extension://492c4958-9f48-48fe-b927-c0259592f1ca/manifest.json uBlock Origin Extension ID uBlock0@raymondhill.net Internal UUID b73fc177-8d0f-4a6c-84b9-950e67c850a8 Manifest URL moz-extension://b73fc177-8d0f-4a6c-84b9-950e67c850a8/manifest.json I haven't captured the exact error messages but I'm happy to do if that sheds some further light on the issue (would have to wait until next update for the issue to happen though). Any tips would be appreciated.

Isisombululo esikhethiwe

Hi Spencer, curiously enough, I experienced no issues with the updates to 105 and the 105.0.1 that I just installed a few minutes ago. So I'm going to assume there was indeed a bug in the previous versions or in one of the add-ons which have been resolved since... Thanks for your support anyways!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Update 105 was released today. Have you encountered this issue again, if so, are you able to grab the error messages for us?

Thanks

Helpful?

more options

Isisombululo Esikhethiwe

Hi Spencer, curiously enough, I experienced no issues with the updates to 105 and the 105.0.1 that I just installed a few minutes ago. So I'm going to assume there was indeed a bug in the previous versions or in one of the add-ons which have been resolved since... Thanks for your support anyways!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.