On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Open Bookmarks form Dropdown menu in Background without Dropdown menu closing

  • 1 baphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu Hellschwarz

more options

I want to select multiple Tabs from a bookmark folder to open in the background.

On Chrome this used to be quite easy: Just open the Dropdown, click whichever tabs you wanted to open with the Mousewheel and done.

On Firefox you need to enable new tabs to open in Background first. I managed to find the setting for that with google after a while. You need to go to advanced settings by typing about:config into your url bar.

Then you search for browser.tabs.loadBookmarksInBackground and click "enable".

But this didn't fix the other issue I had, that the dropdown menu always closes as soon as I click anything.

Is there a way so it stays open until I'm done selecting the pages I want?

I want to select multiple Tabs from a bookmark folder to open in the background. On Chrome this used to be quite easy: Just open the Dropdown, click whichever tabs you wanted to open with the Mousewheel and done. On Firefox you need to enable new tabs to open in Background first. I managed to find the setting for that with google after a while. You need to go to advanced settings by typing about:config into your url bar. Then you search for browser.tabs.loadBookmarksInBackground and click "enable". But this didn't fix the other issue I had, that the dropdown menu always closes as soon as I click anything. Is there a way so it stays open until I'm done selecting the pages I want?

Isisombululo esikhethiwe

Okay, I actually found the answer by myself. Since you can't delete questions for some reason I'll just provide the answer here:

Type about:config into your url bar

Search for browser.bookmarks.openInTabClosesMenu and set it to "false"

Done.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Okay, I actually found the answer by myself. Since you can't delete questions for some reason I'll just provide the answer here:

Type about:config into your url bar

Search for browser.bookmarks.openInTabClosesMenu and set it to "false"

Done.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.