Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Nothing will load I can only access trouble shoot and settings

  • 3 uphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu Terry

more options

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fine, but Firefox won't load anything, Except for settings and the "About:" pages. When I try to visit a website it does not even attempt to load it, but the website does show up in my history. I've restarted Firefox, I have reinstalled Firefox, I have restarted my computer, I've cleared my cookies and cache history, but no websites will load and it will only run properly in troubleshooting mode. Oddly enough it won't load any websites but while I'm in the add-on manager I can download extensions.

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fine, but Firefox won't load anything, Except for settings and the "About:" pages. When I try to visit a website it does not even attempt to load it, but the website does show up in my history. I've restarted Firefox, I have reinstalled Firefox, I have restarted my computer, I've cleared my cookies and cache history, but no websites will load and it will only run properly in troubleshooting mode. Oddly enough it won't load any websites but while I'm in the add-on manager I can download extensions.
Ama-screenshot ananyekiwe

All Replies (3)

more options

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_the-problem-does-not-happen-in-27troubleshoot-modesf28safe-modesf

If the problem does not happen in Troubleshoot Mode, the most likely cause is an extension, theme or hardware acceleration. See this article for solutions:

https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems (also deals with hardware acceleration)

If you have many extensions, I suggest enabling half. That will tell you which half contains the problem. Then enable half again and so on.

Helpful?

more options

That didn't help anything. I turned off hardware acceleration, I don't have and never had added add on or extensions to Firefox.

Helpful?

more options

Did you restart after switching off hardware acceleration? If you can't diagnose the problem, try a new profile. You can create one with Firefox open or closed.

https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.