Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

artboard not updating on Canva.com

  • 5 uphendule
  • 1 inale nkinga
  • 15 views
  • Igcine ukuphendulwa ngu forbeskellie

more options

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but it is not reflected on the art board. The screenshot also has a popup of the image downloaded which shows the same font as in the menu bar.

I have used Canva in Firefox of years! I am now having to use Chrome and Edge. I would prefer Firefox. Please fix the problem.

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but it is not reflected on the art board. The screenshot also has a popup of the image downloaded which shows the same font as in the menu bar. I have used Canva in Firefox of years! I am now having to use Chrome and Edge. I would prefer Firefox. Please fix the problem.
Ama-screenshot ananyekiwe

All Replies (5)

more options

Problem here is this is a login site and until another site user can reproduce your issue this will be impossible to figure what is happening.

Helpful?

more options

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

Helpful?

more options

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Settings -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

It is better not to increase the minimum font-size, but to use the built-in Firefox Zoom feature.

  • Settings -> General -> Language and Appearance -> Zoom

Helpful?

more options

"View -> Zoom -> Reset "

There is no "Reset" option

Helpful?

more options

"Settings -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none) "

Please explain where "General: Fonts & Colors" is on the Settings page (image attached)

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.