Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot see saved credit cards in Privacy & Security Firefox 99.01

  • 17 uphendule
  • 1 inale nkinga
  • 97 views
  • Igcine ukuphendulwa ngu Neil

more options

I cannot see saved credit cards in Privacy & Security Firefox 99.01.

I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security.

Please help?

I cannot see saved credit cards in Privacy & Security Firefox 99.01. I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security. Please help?

Isisombululo esikhethiwe

Thanks for all the help. It disappeared again, so I did a Firefox refresh and it has now returned and remained.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (17)

more options

A screenshot of what your are seeing would help. Are you saying that this option is not there for you? see screenshot Also, what country are you in? Depending on the country, see if this helps. https://support.mozilla.org/en-US/kb/credit-card-autofill

Okulungisiwe ngu jonzn4SUSE

Helpful?

more options

Sorry... Screenshot attached. There is just no menu option. I have tried the about:config enable UI, but that changed nothing.

I am in the UK. This worked on my mac just fine, but not in a new Windows install.

Helpful?

more options

My screenshot isn't uploading, but from your screenshot, I do not see the Credit Cards autofill option.

Helpful?

more options

We are having issues with the upload server and it is being worked on. Where did you get Firefox from?

Helpful?

more options

You can force the form autofill and credit card autofill feature by modifying some extensions.formautofill prefs on the about:config page, but no guarantee that these features are working properly.

  • extensions.formautofill.available = "on" (String)
  • extensions.formautofill.addresses.enabled = true (Boolean)
  • extensions.formautofill.creditCards.available = true (Boolean)
  • extensions.formautofill.creditCards.enabled = true (Boolean)
  • extensions.formautofill.creditCards.hideui = false (Boolean)

Close and restart Firefox after changing these prefs.

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

Okulungisiwe ngu cor-el

Helpful?

more options

jonzn4SUSE said

We are having issues with the upload server and it is being worked on. Where did you get Firefox from?

I downloaded it from Mozilla.org as far as I can recall.

I checked my history; https://www.mozilla.org/en-GB/firefox/new/

Helpful?

more options

cor-el said

You can force the form autofill and credit card autofill feature by modifying some extensions.formautofill prefs on the about:config page, but no guarantee that these features are working properly.
  • extensions.formautofill.available = "on" (String)
  • extensions.formautofill.addresses.enabled = true (Boolean)
  • extensions.formautofill.creditCards.available = true (Boolean)
  • extensions.formautofill.creditCards.enabled = true (Boolean)
  • extensions.formautofill.creditCards.hideui = false (Boolean)
Close and restart Firefox after changing these prefs. You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

Thank you. I had seen these on another search, and have tried them, but they have not made a difference. I am still unable to see credit card autofill options in Settings.

Okulungisiwe ngu cor-el

Helpful?

more options

Can you attach a screenshot that shows the extensions.formautofill prefs ?

Note that you need to click the OK button or press the Enter key if you modify/Edit a pref.

Helpful?

more options

cor-el said

Can you attach a screenshot that shows the extensions.formautofill prefs ? Note that you need to click the OK button or press the Enter key if you modify/Edit a pref.

I am trying to, but when I add the file to upload, I just get a spinning wheel. Once resolved, I will upload the file.

I will double check using OK to confirm but I don't recall seeing that option. I had a toggle button.

Helpful?

more options

I tried the about:config steps, and toggled them to false then back to true (and vice versa) but after a restart of Firefox nothing changed.

I still appear to be unable to upload screenshots, sorry.

Helpful?

more options

Just for S&Gs can you log into Windows admin account to see if you can see that section?

Helpful?

more options

I had to create a windows account for an admin account, but still got the same issue, there is no credit card autofill still?

Helpful?

more options

My last shot in the dark... What do you have in the "Internationalization & Localization" under about:config? see screenshot Another shot in the dark... Can you fire up Windows Sandbox, 2 links below will help. https://docs.microsoft.com/en-us/windows/security/threat-protection/windows-sandbox/windows-sandbox-overview https://techcommunity.microsoft.com/t5/windows-kernel-internals-blog/windows-sandbox/ba-p/301849

Then download this Firefox and see if it works. https://ftp.mozilla.org/pub/firefox/releases/99.0.1/win64/en-US/Firefox%20Setup%2099.0.1.exe https://ftp.mozilla.org/pub/firefox/releases/99.0.1/win64/en-US/Firefox%20Setup%2099.0.1.exe

May the Schwartz be with you.  ;-)

Okulungisiwe ngu jonzn4SUSE

Helpful?

more options

Did you mean about:support?

I can't upload still, but I have the following:

Application Settings Requested Locales ["en-GB"] Available Locales ["en-GB","en-US"] App Locales ["en-GB","en-US"] Regional Preferences ["en-GB"] Default Locale "en-GB" Operating System System Locales ["en-GB"] Regional Preferences ["en-GB"]

I will take a look at the sandbox and other Firefox version.

Helpful?

more options

I just got updated to v100, and my credit card autofill has appeared!

Thanks for all the help in trying to get it to return.

Helpful?

more options

Yeah!!!!

Helpful?

more options

Isisombululo Esikhethiwe

Thanks for all the help. It disappeared again, so I did a Firefox refresh and it has now returned and remained.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.