Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox and Office.com

  • 5 uphendule
  • 2 zinale nkinga
  • 233 views
  • Igcine ukuphendulwa ngu funkdw

more options

I am continuing to experience issues with Firefox on my new Framework laptop. It is only on this computer, and only with Firefox. I cannot log in to my office.com (Office 365 account). It will continually refresh and throw me back to the sign in page.

I have uninstalled, reinstalled, and refreshed Firefox, disabled all extensions, allowed UBlock Origin exceptions for office.com in the list, have attempted to toggle the DNS settings, adjust the proxy settings to be no proxy, and confirmed I am up-to-date with the most recent version. I have deleted browser cache and cookie data multiple times. I also confirmed this works fine on my other computers with the same settings and versions of Firefox. I will occasionally get a code (shown in attached image) but upon researching this I'm not finding any information to assist. What on earth is happening? I haven't had any issues with this

I am continuing to experience issues with Firefox on my new Framework laptop. It is only on this computer, and only with Firefox. I cannot log in to my office.com (Office 365 account). It will continually refresh and throw me back to the sign in page. I have uninstalled, reinstalled, and refreshed Firefox, disabled all extensions, allowed UBlock Origin exceptions for office.com in the list, have attempted to toggle the DNS settings, adjust the proxy settings to be no proxy, and confirmed I am up-to-date with the most recent version. I have deleted browser cache and cookie data multiple times. I also confirmed this works fine on my other computers with the same settings and versions of Firefox. I will occasionally get a code (shown in attached image) but upon researching this I'm not finding any information to assist. What on earth is happening? I haven't had any issues with this
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Running Windows 10 Pro Version 20H2 OS Build 19042.1620

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Isisombululo Esikhethiwe

Running Windows 10 Pro Version 20H2 OS Build 19042.1620

more options

Hi

Do you have the enhanced tracking protection set to strict mode? If you you may wish to change this down to lower level. This article will help:

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-android#w_change-protection-level

more options

Enhanced Tracking protection disabled for office.com and login.office.com and no changes.

more options

Can you post a similar screenshot showing the entire browser when it fails to login? see screenshot What happens when you try login.live.com?

more options

Couldn't tell you what changed at all but suddenly it works. Didn't even restart the computer of make anymore changes just let it sit for the day and logged back on with no issue. If the issue arises again I'll reopen the post, marked as fixed for now. Thanks all!