Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can not send Bcc emails.

  • 13 uphendule
  • 6 zinale nkinga
  • 120 views
  • Igcine ukuphendulwa ngu Mike109

more options

Up until March 23 I was able to send Bcc to several people. Yesterday I tried to send Bcc and I get the message "Sending of the message failed.

The message could not be sent using Outgoing server (SMTP) outbound.att.net for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again." I have checked my outgoing settings and nothing has changed. Even just trying to send to one person with Bcc doesn't work. The mail will go if I use the To: I have two Thunderbird mail accounts and they both give me the same message when sending Bcc. I use Yahoo mail. sbcglobal.net. I have tried deleting the password and when I tried to send the mail it asked for my password. After submitting it I still have the same problem. I even tried changing the SMTP settings. No luck there. I tried the trouble shooting mode and that didn't work. I've tried searching for a solution but didn't have any luck. I'm hoping to get some help on the support site. Thanks for any help.

Up until March 23 I was able to send Bcc to several people. Yesterday I tried to send Bcc and I get the message "Sending of the message failed. The message could not be sent using Outgoing server (SMTP) outbound.att.net for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again." I have checked my outgoing settings and nothing has changed. Even just trying to send to one person with Bcc doesn't work. The mail will go if I use the To: I have two Thunderbird mail accounts and they both give me the same message when sending Bcc. I use Yahoo mail. sbcglobal.net. I have tried deleting the password and when I tried to send the mail it asked for my password. After submitting it I still have the same problem. I even tried changing the SMTP settings. No luck there. I tried the trouble shooting mode and that didn't work. I've tried searching for a solution but didn't have any luck. I'm hoping to get some help on the support site. Thanks for any help.

Isisombululo esikhethiwe

It appears that Yahoo will not allow sending of BCC unless there is also a valid To: address.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (13)

more options

First, are you using a secure mail key in TB in place of the account password?

https://www.att.com/support/article/dsl-high-speed/KM1010523/

Second, once you have a secure mail key in place, does sending to bcc contacts work if you put your address in the To: box?

more options

Yes I am using the secure password from ATT. I re-entered it after deleting it and have the same problem. Thanks for the suggestion.

more options

Isisombululo Esikhethiwe

It appears that Yahoo will not allow sending of BCC unless there is also a valid To: address.

more options

Thanks Matt. That seems to have fixed the problem. I don't understand why I have to do that now though. Because I never had to add a To: recipient before. This problem just started on the 24th of March. Did Yahoo just start this? And if they did email users should have been notified. Thanks for your help.

more options

I use Yahoo also but my attempts to CC or BCC, even with a valid TO recipient, still fail. TO field only is all that I can get to work.

more options

Hi waynewest; Matt's suggestion worked for me. I send To: back to myself and then add the Bcc. Seems to work so far. I'm going to try and get hold of Yahoo to get an answer.

more options

I have the same BCC problem.

I found this about AT&T having spam issues which appears to have started about the same time. https://forums.att.com/conversations/att-email-and-internet-security/recent-massive-failure-in-spm-filtering/621e8e07e3c08a058c7e2295?commentId=62253f83a30ea32d44204e2e

Somewhere else I just read that BCC is used by a lot of spammers.

I'm presuming AT&T is trying to lock out spammers by not allowing email with only BCC recipients.

more options

waynewest said

I use Yahoo also but my attempts to CC or BCC, even with a valid TO recipient, still fail. TO field only is all that I can get to work.

'Cc' works for me. Also, putting any email in the 'To' field, then how ever many in the 'Bcc' field also works for me. Yahoo have done this BS before I seem to remember.

more options

flattop said

Hi waynewest; Matt's suggestion worked for me. I send To: back to myself and then add the Bcc. Seems to work so far. I'm going to try and get hold of Yahoo to get an answer.

Good luck contacting Yahoo! Their 'contact' links are a PoS! They do NOT give any contact methods whatsoever. Also, Yahoo did the exact same thing a while ago, maybe a year or more, and it caused lots of issues then too. I would ditch Yahoo if so many people didn't use my address! Yahoo is going downhill, rapidly!

more options

I had this issue begin at the same time, just put myself in the TO field, & it sent!! What a mess & ridiculous that this suddenly happened with no explanation nor "how to" option. Truly bad business & PR. Thanks for fix!! Also, concur about how difficult it is to contact Yahoo.

Okulungisiwe ngu loren2

more options

Loren2, sending a copy back to you doesn't really solve the problem. Just more mail for you to delete. Pick a name, any name, then add @maildrop.cc in the To: box. For instance, To: monkeyman@maildrop.cc. Your Bcc: will send and monkeyman winds up in never never land some place. Never to be seen. This is a disposal address. Let me know how that works out for you.

more options

Dears, I have the same issue. I contacted Yahoo but I am not able to get any resolution

more options

I started putting myself in the TO field and then the Bcc works.

I've been sending to 4 - 6 Bcc addresses & it's been working. Until yesterday. I tried several times with 4 Bcc address & got the familiar Outgoing server error message. I deleted 2 of the Bcc addresses & it then worked.

IOW it did not work with 4 Bcc addresses but did work with 2. Not sure what's going on & will see what happens next time.