Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

SSA website not working in Firefox 93.0.

  • 4 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu sotackd

more options

I have recently had a problem with Firefox 93.0 SSA website fails to login. I have refreshed Firefox and removed all extensions. Cleared all data. Deleted Cookes file. etc. It keeps failing I have never had an issue before. I am able to login with Edge no problem.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

FredMcD and cor-el,

Thanks for your quick responses.

My apologies I should have realized that safe mode would still work as far as browsing. It worked when I loaded Firefox in safe mode. I then tried my add-ons one at a time and I found it was Dark Reader which by the way is loaded in Edge I guess something off in for it in Firefox. I just disabled it for SSA. Thanks for all the help.

Don

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Helpful?

more options

Do you get an error page ?

Can you attach a screenshot?

Helpful?

more options

Isisombululo Esikhethiwe

FredMcD and cor-el,

Thanks for your quick responses.

My apologies I should have realized that safe mode would still work as far as browsing. It worked when I loaded Firefox in safe mode. I then tried my add-ons one at a time and I found it was Dark Reader which by the way is loaded in Edge I guess something off in for it in Firefox. I just disabled it for SSA. Thanks for all the help.

Don

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.