Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Toolbars take up too much space

  • 5 uphendule
  • 3 zinale nkinga
  • 289 views
  • Igcine ukuphendulwa ngu eido.firefox

more options

Why has my Firefox gone horrible? Toolbars heights have increased so there is less screen height for websites to use. Also line spacing of Firefox texts,eg bookmarks, have increased so no longer fit on 1 page. Help, how can I get a nice Firefox back?

Why has my Firefox gone horrible? Toolbars heights have increased so there is less screen height for websites to use. Also line spacing of Firefox texts,eg bookmarks, have increased so no longer fit on 1 page. Help, how can I get a nice Firefox back?

Isisombululo esikhethiwe

And it also got rid of the share function. I'm seriously considering not using it as a browser anymore because of that.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Isisombululo Esikhethiwe

And it also got rid of the share function. I'm seriously considering not using it as a browser anymore because of that.

more options

If this is a result of the updates that installed themselves yesterday I expect we will all have our own dislikes. Who does a good browser? I have a strong dislike for the big names.

more options

Hi,

Starting in Firefox 89, Compact Mode is no longer supported. If you've been using Compact Mode on a previous version, you should be able to retain the feature. However, for the best experience, we encourage you to use the default Density setting.

If you are an advanced user, it's still possible to activate it in the Configuration Editor (about:config page).

  1. Type about:config in the address bar and press Return. A warning page may appear. Click Accept the Risk and Continue to go to the about:config page.
  2. Find the browser.compactmode.show preference.
  3. Switch the toggle to true and then close the tab.
  4. Click on the menu button fx89menuButton to open the menu panel.
  5. Click More Tools menu.
  6. Choose Customize Toolbar.
  7. At the bottom of the panel, click the Density button.
  8. Choose Compact (not supported) from the menu options.
  9. Click Done.

More about that: Compact mode workaround in Firefox

more options

Thanks Seburo, I followed your detailed instructions and the toolbars are now not so high. I would never have found this procedure without help, just a shame it was necessary to do it. The Firefox text, eg list of Bookmarks, are still of larger line spacing than before but this is not so much of a disadvantage as the loss of web page size caused by the larger toolbars.

more options

"However, for the best experience, we encourage you to use the default Density setting."

This is basically Firefox saying they don't care about user's personal customization. But if you still really want to tweak stuff, go through this warning page that many might not be familiar with and fiddle around with it.

It's like going to a shoe store and you're looking for a size 8 shoes. The store owner instead is like nope for best experience, we suggest you use this size 10 shoes that the company is rolling out. It's more modern and easy on your feet with lots of space so you'll definitely feel comfortable.