On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to change color of text in the Task bar ("File, Edit, History, Bookmarks, etc." are almost invisible

  • 2 uphendule
  • 1 inale nkinga
  • 40 views
  • Igcine ukuphendulwa ngu cor-el

more options

Since the newest auto update, I can't see these characters. Something changed their color.

Since the newest auto update, I can't see these characters. Something changed their color.
Ama-screenshot ananyekiwe

Okulungisiwe ngu NoahSUMO

Isisombululo esikhethiwe

This can be caused by the theme you use.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

You probably need to use css code. I have done that to change the font colour. If you want to look into that, here are two links: https://www.userchrome.org/how-create-userchrome-css.html https://www.userchrome.org/find-user-style-recipes.html

more options

Isisombululo Esikhethiwe

This can be caused by the theme you use.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window