Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Minimize/Maximize firefox developer causes double window title bar

  • 2 uphendule
  • 1 inale nkinga
  • 23 views
  • Igcine ukuphendulwa ngu fauzansaja10

more options

Hay, i have problem when i minimizing/maximizing firefox developers (by double click at window title bar/hit the button minimize/maximize) it will causes double windows title bar. How i solved this with close firefox developers and re-open it again. As you can see at attached img, it's added new window title bar (white/outer).

When there is firefox update, i always hope the update may solve this problem.

Thanks for the help.

Ama-screenshot ananyekiwe

All Replies (2)

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

cor-el said

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Those don't work, and the bugs still occur. But i just found how to solved it (not permanently) when double window title bar is occcur. 3-bar > customize > on the left bottom check 'window tab' and discheck again.