Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Windows automatic update seems to have made firefox unable to load most addons

  • 1 baphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu kirbybrush

more options

So my pc restarted overnight due to automatic windows updates, and it appears that from that point at midnight, to 10am PST, most of my firefox addons have stopped working/functioning all together.

Currently running the following: Alternate player for Twitch.tv BetterTTV Dark Reader Duckduckgo Privacy essentials facebook container privacy badger Reddit Enhancement Suite Ublock origin.

I've tried disabling all extensions and running them one at a time, with very little luck. None of them seem to function any more and clicking icons for the addons seems to just 'hang' on a loading page of sorts (See photo). Ublock options pictured in the second photo just hang on that setting page.

Thanks for any help

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Wanted to share this result if any one is in a similar boat:

Flash updated some time ago, but changes weren't finalized until a restart... Which my computer did last night for Windows updates.... Flash was the cause 100% as a full uninstall then reinstall/reboot solved the issues caused by it.

Fortunately I stumbled across a page from 2015 that described the exact same problem, and the solution was posted in an update they did to it later.

Completely reinstall flash, and be happy it's gone at the end of 2020

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Wanted to share this result if any one is in a similar boat:

Flash updated some time ago, but changes weren't finalized until a restart... Which my computer did last night for Windows updates.... Flash was the cause 100% as a full uninstall then reinstall/reboot solved the issues caused by it.

Fortunately I stumbled across a page from 2015 that described the exact same problem, and the solution was posted in an update they did to it later.

Completely reinstall flash, and be happy it's gone at the end of 2020