Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Audio stops playing after 2-3 seconds

  • 7 uphendule
  • 1 inale nkinga
  • 32 views
  • Igcine ukuphendulwa ngu FredMcD

more options

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues to play without sound. When it is audio-only, such as bandcamp, the timestamp stops. Audio resumes playing if I rewind or manually move the timestamp handle (scrubber?) back. This must be repeated each time the media is paused. Audio does not resume playing if play and pause are pressed, or if the site is refreshed.

Troubleshooting steps attempted so far:

  • Tried a different browser. Microsoft Edge works just fine.
  • Allowed autoplay for both audio and video
  • Cleared cache, and ensured that cookies were allowed
  • Turned off all adblockers
  • Uninstalled flash
  • Refreshed firefox settings

I'm at a loss!

All Replies (7)

more options
more options

Perplexingly, this appears to have partially helped. I updated my graphics drivers using the manufacturer's utility, and we have a new problem behaviour! After some clicking around, it seems that now it is only the first media file to play in any given tab that has problems.

So: I open Tab A to youtube. The audio on the first video I play stops after two seconds. The second video I play works fine. I enter a URL to a completely different site on Tab A and media plays fine so long as it isn't the first media the tab played. If I right-click to open a new video from Tab A into a new Tab B, that video plays fine as well. HOWEVER, if I open up completely fresh Tab C to youtube and play a video, the audio will stop playing just as in Tab A. This happens even if the video is identical across all tabs.

What is going on here?

Okulungisiwe ngu juniper.mitchell

more options
more options

So, when I rebooted in safe mode with network support I wasn't able to enable the wi-fi driver to access the internet without updating the network adapter driver. So I updated the network driver and that seems to have solved the problem!

For anyone else with the same problem, what I did:

Open Device Manager Go to Network Adapters Make sure that all of the network adapters have updated drivers

more options

That was very good work. Well Done.

more options

Okay, so the problem is back!

I ran safe mode with network and wasn't able to get the wifi going (the network adapter was enabled, but insisted it needed to be updated, despite being up to date), so I'm not sure where to go next.

more options

juniper.mitchell said

the network adapter was enabled, but insisted it needed to be updated

Download the full installer. Remove the old. Reboot. Then run the installer.