Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop Firefox printing blocks of colour around text in High Contrast mode

  • 1 baphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu cor-el

more options

Please can someone tell me how to prevent Firefox from printing blocks of background colour around text when printing while in High Contrast mode (ie with the 'Override the colours specified by the page with your selections above' option set to 'Always' or 'Only with High Contrast themes'). It is wasting a lot of ink and makes it difficult to read the printed page. I just want it to print the text, not the background colour from my display settings. The 'Print background (colour and images)' option is off.

Ama-screenshot ananyekiwe

All Replies (1)

more options

You can try to set browser.display.permit_backplate = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

See also this comment of this pref:

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.