Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Yahoo Mail

  • 9 uphendule
  • 1 inale nkinga
  • 22 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Yahoo is my at&t home page. I keep having to sign in to get Yahoo web-mail. I used to sign in for two weeks at a time, now I get dropped after two sign ins.

Isisombululo esikhethiwe

Anything that causes the users problems.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (9)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Helpful?

more options

Your solution works for several browser launches then goes back to asking for sign on.

Helpful?

more options

Profile data can be removed or not recorded in several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings; (In the address bar,
    type about:preferences#privacy<enter>)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.

Helpful?

more options

Thanks for your help. I had a "Chat" with at&t tech support. They said it was a "sync" issue at their end. It appears to be fixed.

Helpful?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Helpful?

more options

Hello again- I waited to see how the "at&t fixes" worked out and no luck. The did what they call a re-sync with their servers, but nothing has changed. After a couple of browser launches I have to re-enter my sign-in info again. FYI, when I get the sign-on screen it first signs me out, I reenter the info and it will work again for a few cycles. Thanks Arnold Gregg

Helpful?

more options

I called for more help.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.

Helpful?

more options

Thanks again for all of your help. Problem is with at&t. Today I learned " We need our premium accounts to be in the secured server first. We were sharing the yahoo server and we now have our own secured server and everyone needs their account to be on the secured server and this is the reason why AT&T haven't announced about the upgrade."

Bottom line - new server is currently not recognizing "stay signed-in" option. Incompetence or just plain sloppy?

Helpful?

more options

Isisombululo Esikhethiwe

Anything that causes the users problems.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.