Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 73 menu too large

  • 4 uphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu hoehermann

more options

In Firefox 73 on Ubuntu 18.04 amd64, the menu is too large. It looks "zoomed in". I have read about the new zoom feature, but it is said to affect website display only, not the menu. Websites are consistently shown too large in the same way. Changing Firefox's website zoom does not help. Neither does changing the Xserver's DPI. I am using a low resolution display – the menu is taking up too much space. Also the menu item graphics are scaled which looks ugly. Images are scaled, too. It is not noticeable on high-resolution displays. Any pointers?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Could you check whether you have a non-default value here:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button accepting the risk.

(2) In the filter box, type or paste devp and pause while the list is filtered

(3) If the layout.css.devPixelsPerPx preference does not have its default value of -1.0 there should be a reset button (arched left-pointing arrow) at the right end of that row.

If you need to set a custom value:

  • 1.0 gives you 96ppi
  • 1.25 gives you 120ppi
  • etc.

Be very cautious with values between 0 and 1 -- if the zoom gets too low, the reset button might be hard to click!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 32.0 r0 Shockwave Flash 31.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}


Then reinstall the latest version.

Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version 32.0.0.330

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>


See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

hoehermann said

. . . to affect website display only, not the menu

That should be correct.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Isisombululo Esikhethiwe

Could you check whether you have a non-default value here:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button accepting the risk.

(2) In the filter box, type or paste devp and pause while the list is filtered

(3) If the layout.css.devPixelsPerPx preference does not have its default value of -1.0 there should be a reset button (arched left-pointing arrow) at the right end of that row.

If you need to set a custom value:

  • 1.0 gives you 96ppi
  • 1.25 gives you 120ppi
  • etc.

Be very cautious with values between 0 and 1 -- if the zoom gets too low, the reset button might be hard to click!

more options

jscher2000 pointed me into the right direction. I was indeed using the default of -1 for layout.css.devPixelsPerPx. If I set it to 1 explicitly, no scaling is applied. Thank you.